The Nissan Club banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
So i bought a 2015 altima forma my local nissan dealership about 5-6 months ago. Love the car, but am dealing with an absolutely horrendous issue that is taking up time and effort that shouldn't have to be exhausted on new car.

For the quick explanation of what is going on... My audio system is absolutely horrible in that no matter what source it it on; am, fm, fm2, bluetooth, and aux... the audio becomes distorted or static-y if it even plays sound at all!! After bringing my car to them multiple times, letting them test drive to "try and duplicate the issue" (A.K.A WASTING MY GAS) I am once again being told to come pick up the car and see if it persists and take video evidence of it! This time under the pretext of 'YOUR AFTERMARKET USB CHARGERS ARE CAUSING THE INTERFERENCE!!!" They have instructed me to, once again, pick up my car from them with the problem unresolved and try and get it to duplicate the issue with out any thing plugged into the car or any ports....... WHAT!?!?!?!?

Another f*cking week of me NOT BEING ABLE TO LISTEN TO MUSIC IN MY GOD DAMN CAR. The service guy I've been in contact with agrees with me that that is a bullshit answer but that's all they can do. I'm livid, upset, and most of all, disappointed in nissan. My 15 year old jeep, 20 year old jaguar and 10 year old scion never had this issue

Video 1 of issue
https://www.youtube.com/watch?v=BRb3bAWWX6k


Video 2 of issue
https://www.youtube.com/watch?v=nESRvZ5N_qE

I dont know what to do anymore...


EDIT 5/5/16: I have captured another video of the problem persisting while NOTHING IS PLUGGED IN to either of the power plugs therefore completely denying that answer that they gave me.

Video 3 can be seen here: https://www.youtube.com/watch?v=8e-Bcadc5F8
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts
Go to another (more sypathetic) Nissan dealer. I mean, the HU is under factory warranty, it takes like 5 min to change it out, so WTF is their problem? Get 'er done boys.
 

·
2010 2.5 SL
Joined
·
588 Posts
This time under the pretext of 'YOUR AFTERMARKET USB CHARGERS ARE CAUSING THE INTERFERENCE!!!" They have instructed me to, once again, pick up my car from them with the problem unresolved and try and get it to duplicate the issue with out any thing plugged into the car or any ports.
Seems plausible. Did you troubleshoot to reject that as the cause?

I also agree that a simple HU swap is quick and can rule out many possible causes.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 · (Edited)
Seems plausible. Did you troubleshoot to reject that as the cause?

I also agree that a simple HU swap is quick and can rule out many possible causes.
Yes actually, on my way to work this morning I captured another video of the problem persisting while proving that there is nothing in either of my 12v plugs. I'm in the process of uploading it to youtube now

edit: video is uploaded: https://www.youtube.com/watch?v=8e-Bcadc5F8
 

·
Registered
Joined
·
286 Posts
You know what causes this to happen? Driving without shoes:)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
You know what causes this to happen? Driving without shoes:)
After testing your theory, my radio's sound quality did improve, however, on every station it only plays "The Shoes You're Wearing" by Clint Black.... Weird, right? :)
 

·
bessington
Joined
·
73 Posts
After testing your theory, my radio's sound quality did improve, however, on every station it only plays "The Shoes You're Wearing" by Clint Black.... Weird, right? :)
That issue is bizarre. A few years back I bought a used vehicle that I kept bringing back to the dealership to get fixed and they said they weren't obligated to fix it. (sunroof wouldn't close) So I decided to just stand out in the lobby, use a few choice words, ask how I can get out of the car and go somewhere else and then they got the owner involved and everything ended up getting fixed. Just a thought...
 
1 - 7 of 7 Posts
Top