The Nissan Club banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Not sure why, but when I remote start the car the climate controls don't come on. Anyone else have this issue?

2019 Altima SV
 

·
Registered
Joined
·
1,530 Posts
From the 2019 Nissan Altima Owners Manual, Pre-driving checks and adjustments 3-21 and 3-22

The following features may be affected when Remote Engine Start is used:

∙ Vehicles with a manual climate control system will default to the last used heating or cooling mode

∙ Vehicles with an automatic climate control system will default to either a heating or cooling mode depending on outside and cabin temperatures. For additional information, refer to “Remote Engine Start with Intelligent Climate Control” in the “Monitor, climate, audio, phone and voice recognition systems” section of the manual.

The following events will occur when the engine starts:
∙ The parking lights will turn on and remain on as long as the engine is running.
∙ The doors will be locked and the climate control system may come on.
 

·
Registered
Joined
·
1 Posts
Not sure why, but when I remote start the car the climate controls don't come on. Anyone else have this issue?

2019 Altima SV
I took mine in today for this same issue. I took it in twice and was told by 3 different people that it should work. The second time I took it, today, one of the guys (who had already told me it should work) told me it just reverted back to what it was before I shut the car off and the display would not come on. Needless to say, I’m unimpressed. If anyone else knows different, please let me know.
 
1 - 3 of 3 Posts
Top