The Nissan Club banner

61 - 64 of 64 Posts

·
Registered
Joined
·
3 Posts
Wow that's weird that one fixed it. That's to do with customer states the speaker volume does not change. Lol if you don't mind keeping us updated. I have noticed that BULLETIN NTB20-046a but since the symptoms are totally different I see why the service techs haven't done anything for me or that fact anyone.
I always get oh cannot reproduce problem,they even told me to turn off Bluetooth. I was like wtf you can't, damn thing keeps turning back on and 2 Google says it's needed for voice or something.
Everytime I show(listen) them myself they never acknowledge and put into writing. Had two dealership's do this to me and how I know is because consumer affairs read them to me.
So I'm going to give it another shot since that's the last Bulletin to Post. Surprised that they haven't already done,instead just tell no updates!

I'm wondering if 0810 firmware is just a bad image or just having a fresh new different image like 0912 or something in 0912 actually fixes. At this point I really don't care what the problem was as long as it fixes the skipping. So if it does fix the problem that really fustrates me that I've been to the dealer two times and they always say there's no updates.

Also PM x86 and tbriz
It definitely fixes it. I just got mine updated and drove for 3 hours with no cut outs!!! I've got a 2020 Altima and it's done it since the day I bought it. Not no more. And after this update, every update after is going to be over the air!!
 

·
Registered
Joined
·
3 Posts
I just got mine fixed today. Update 0912 fixed it. I had the tell them that my problem was erratic volume knob, because the tsb doesn't show to be Android auto fix, even though it does. When you go them give them this number NTB20-046a. I have been dealing with this B's since I bought the car , and now no more. Here's more information about it on reddit. https://www.reddit.com/r/AndroidAuto/comments/ige9h2
 
61 - 64 of 64 Posts
Top