The Nissan Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
So my wife and I bought a 95 GLE AT 4-door a couple of weeks ago. It's been bling-blinged a little bit, I hope that's not a bad omen. It seems like a nice car but it's already been in the shop twice now. The first time it had a bent power steering pulley (how that would get bent is beyond me). It also has a couple of electrical gremlins. One is draining the battery that's why it's in the shop today. I can do most work on a car but electrical problems I won't even bother.
The second problem I may be able to fix. Sometimes it won't start unless you slam the shifter into park. Does anybody know if this is where the Park/Neutral switch is located? Is it in the shifter console? My first theory is that since the cup holders are directly above the console, possibly something spilled onto the console, worked it's way inside and has contaminated the contacts. But I don't know if that is where the switch is. Anybody have a guess before I go and tear things apart? Thanks and hola!
 

·
Registered
Joined
·
2,682 Posts
^I would also suspect the alternator on the first problem. It's sounds like you're on the right track w/ the second problem but I don't know where that "switch" is located. I remember reading a couple threads about it though. I assume you tried searching?

Oh, and welcome to the boards.
 

·
Banned
Joined
·
413 Posts
The saftey switch on the Altys has always been a problem spot for them. I've only hvd a problem with it 1 time but some people have problems with it on a weekly basis, try searching I know there are a few threads on it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Thanks for the responses. The alternator and battery checked out fine. The guy at the shop siad he's getting some major resistance from the positive battery cable. Only prob is he said you can't just put an inexpensive cable on, it's actually part of the wire assembly for the engine. Of course that will cost $900! :( Any body replace a power cable without the entire assembly?


I think a lot of the problems come from the kid we bought it from doing a lot of aftermarket stuff to it. I'm having the security system removed while it's in the shop.


He also said he's getting readings from the stereo head drawing a lot of power way more than it should. Is that a commen problem? It has the CD/cassette deck all in one. Unfortunately my wife likes that set up for her books on tape. I'll check the wrecking yards for another one.


Anyway, I think it'll be a good car when it's fixed. It has lots of power for a 4 banger. I like the climate control instead of just AC.
Any of you guys/gals living in the PNW?
 

·
Registered
Joined
·
437 Posts
The problem your having with the car starting could be one or two different problems.. I could be the neutral saftey switch or the starter... I have a 93 GXE AT that did the same thing when the starter was bad.. I had to wiggle the stick or just slam it into park before starting it... Then it got as bad as having to tap the starter to get it started.. The neutral safety switch is in the shifter consule though.. Mine went out on me too... I heard its also really bad for that to go out on our cars too... Especially while driving I was told by the dealership that if it went bad it would be like throwing the car in park while drive 35mph.. Talk about fuking some sh it up...:bawl:


 

·
W_______I_______D_______E
Joined
·
1,492 Posts
Welcome to .net

Yeah the GLEs are nice. Loved mine and the climate control for some reason stuck out as well for me. Actually removed it before the junkyard took it.

About the shifting problem. Never had that. But like Luv_Jonzzz stated if it goes out that would really suck. Go to the "Local Chapters & Club" forums on the forums page. Maybe someone local knows a shop that might be able to find the problem w/o breaking ur leg to get it fixed... And then go to the dealer. They probably would know the problem, they probably have seen the same thing more than once.
 
1 - 7 of 7 Posts
Top