The Nissan Club banner

1 - 17 of 17 Posts

·
almost gone
Joined
·
1,659 Posts
Discussion Starter #1
http://www.anandtech.com/news/shownews.aspx?i=22833

happened to my friend... I had to pull a restore for him


FYI:

"Start the System Restore tool at a command prompt
Restart your computer, and then press F8 during the initial startup to start your computer in Safe Mode with a command prompt.

For additional information about the Safe mode with a command prompt, click the following article number to view the article in the Microsoft Knowledge Base:
315222 A description of the Safe mode boot options in Windows XP

Log on to your computer with an administrator account or with an account that has administrator credentials.
Type the following command at a command prompt, and then press ENTER:
%systemroot%\system32\restore\rstrui.exe

Follow the instructions that appear on the screen to restore your computer to an earlier state."

http://support.microsoft.com/default.aspx?kbid=304449
 

·
Infantry leads the way!
Joined
·
2,061 Posts
I'll wait till they release a few more updated versions and they work out most of the bugs before I install.
 

·
Thought Police Officer
Joined
·
564 Posts
Interesting...I had no trouble at all with SP2. My only gripe is that the new security software is acting redundant, asking to do what I already have other programs doing. I don't notice the PC running any slower or faster.

Did you turn off all programs while installing it? That's supposed to be HIGHLY recommended.
 

·
.
Joined
·
14,455 Posts
It's amazing. They put so much time and effort into this service pack. They delayed it countless times. They took people off of longhorn to work on this SP and it still has some major flaws in it. Simply amazing...
 

·
too cute
Joined
·
1,357 Posts
JLewisinSyr said:
I run SP2 on my two PCs and have installed it on a few of my friends PCs and no problems reported here.
are they running on an athlon 64?
 

·
dismember
Joined
·
11,347 Posts
it looks like a driver problem, not SP2.
 

·
Smell it, fools...
Joined
·
1,728 Posts
Too easy to fix... Almost a non-issue.
 
1 - 17 of 17 Posts
Top