The Nissan Club banner
1 - 2 of 2 Posts

·
Low & Fast...
Joined
·
1,291 Posts
Discussion Starter · #1 ·
Ok so I'm on my way home from work no more than 5 minutes after starting the car and leaving the parking lot. It goes into limp mode. Luck I have a 5 spd manuel so I was able to coast over to the side of the road.
A tow truck was called and got me home... embarrassing

So a little history on the altima 2006 3.5se

I put off changing the spark plugs for over a year why idk just stupid of me.
Started getting grey smoke after oil changes on cold start ups, only for a few days then it would go away.
Had the p300 cel on but that was due it bad spark plugs.

Days before going into limp mode
Change the oil and used a bottle of Lucas oil stabilizer to help seal any small leaks. The car had some very thick smoke coming out of the tailpipes, again only for a few days.
Then bam limp mode

Now... besides the cel flashing when the Altima went into limp mode. There are no codes showing now. Maybe pending but not showing, and I erased the p300 code after finally changing the sparks plug yesterday. Still in limp mode

Since there is a head gasket leak and I noticed the oil was mostly going into the 1,3,5 cylinders. I'm guessing the rear pre cat might be clogged up. the car has over 120000 hard miles on it
Could this cause it to go into limp mode idk.

My first guess was the MAF sensor but the Altima will start up fine then goes into limp mode after 196 degrees or operating temps.
Next crank position sensor
Clogged PCV valve
Bad EGR
Bad Pre Cats


So you can see my dilemma... no cel or codes not showing. Which means a diagnostics scan is due to read the pending codes

Any help will do thanks

PS I did search but cant find a definite answer
 

·
Low & Fast...
Joined
·
1,291 Posts
Discussion Starter · #2 ·
Wow no one chimed in oh well...

The problem was solve. The main catalytic converter was clogged up and also have a bad head gasket which I already knew about. It just got worse with all that bad pressure.

So now the car is running but I got to address the head gasket leak soon.
 
1 - 2 of 2 Posts
Top