The Nissan Club banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,141 Posts
Discussion Starter #1
So I'm reversing out of a parking space, and after im done reversing, i throw it back in D, accerlerate a little, and nothing happens, then 2-3 seconds later i can accerlate again.. seems like the transmission didnt want to engage into D.. anyone else have this problem? It's only happened 2-3 times out of the 3200miles on my car so far.
 

·
hello
Joined
·
3,517 Posts
hm..i dunno, i thought it might be... that used to happen to my volvo because it was very low on tranny fluid, and it would shift into neutral for a long time before going into D.
 

·
Registered
Joined
·
1,433 Posts
happens to me sometimes when i start up quick and put the car in reverse fairly quickly..takes a few seconds to engage but nothing like it jumps into gear or anything. Its not anythign with the tranny fluid being low or bad b.c i just checked it. Also, you arent supposed to do anything with the tranny fluid until 60K huh....oh well....just know you arent the only one. I have an auto tranny by the way.
 

·
ex-nissan owner
Joined
·
1,519 Posts
Ricam78 said:
happens to me sometimes when i start up quick and put the car in reverse fairly quickly..takes a few seconds to engage but nothing like it jumps into gear or anything. Its not anythign with the tranny fluid being low or bad b.c i just checked it. Also, you arent supposed to do anything with the tranny fluid until 60K huh....oh well....just know you arent the only one. I have an auto tranny by the way.
Ricam.. same thing happens to me.. I jump in, start it up, throw it in reverse.. and step on it quick.. and it just revs, and then when it revs down, reverse ingages and then I go.. it has happened a couple times now.. just have no time yet to take it to the dealer, along with the page of other problems I have.. and yes I have a auto 2.5sl
 

·
Dont Bang My Compressors
Joined
·
321 Posts
you actually have to wait a second or two till the tranny engages the "D". ive done it a couple of times in my bros car. if you switch to "D" and apply throttle too quickly the engine will just spin then you will get somewhat of a sudden push forward (depends on throtte position) i dont think its a defect.

joshua
 
1 - 11 of 11 Posts
Top