The Nissan Club banner

1 - 11 of 11 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
After my car warms up and drops to 700 rpm I get a really nasty sounding rattle.
When I put the car in neutral the rpm's drop to 500 and I don't hear the rattle anymore or I can barely hear it.
The car still drives the same except for the rattle.

Any ideas on what the problem could be.
 

·
Killa_Stroke
Joined
·
296 Posts
yeah it's your tension belt or whatever victor called it.... I had the EXACT problem about 2 months ago. if you get it done... go ahead and get all the belts changed while it's being worked on will be a lot cheaper that way
 

·
Registered
Joined
·
118 Posts
Discussion Starter #6
I just replaced the belts 2 weeks ago but the car was making the same sound before. The only difference I noticed with the new belts is the squeaking sound.
 

·
Infantry leads the way!
Joined
·
2,061 Posts
It's not a belt it's a pulley. And it's not for the weak of heart. I'd suggest taking it to a shop and have them do it. Does the car make a louder noise? If so get it in there fast before you lose the pulley,
 

·
projected member
Joined
·
919 Posts
like a grinding or ratcheting noise? prolly the upper chain tensioner. they start to get a groove in them and start to make a noise. just take off the valve cover and the side cover off to replace it. also remove the upper guide and the side guide and throw them in the trash. there is a bulletin on that and theres no replacement part anyway.
 

·
Registered
Joined
·
156 Posts
Always check first for loose heat shields. It's a simple fix and an annoying problem. I had a few ripped off my 95 and I know I've got one on my 2000 I intend to have removed at my next oil change.
 
1 - 11 of 11 Posts
Top