The Nissan Club banner

1 - 20 of 38 Posts

·
-= Free Yourself =-
Joined
·
118 Posts
Discussion Starter #1
Well i finally wired up my Reverse Indiglo guages i got off Ebay :)

$33 with shipping for these "Euro Style Reverse Indiglo Guages"

Anways heres all the Install pics...

(Original Guage Cluster..)
 

·
-= Free Yourself =-
Joined
·
118 Posts
Discussion Starter #3
Heres where i got creative... They sent me a White Blinker guage peice but there was no cutout for my cruise lite so i simply made one and then cut the green arrows off so when i overlapped them i would get blue blinkers instead of the green and still have my cruise :)

(Combo Pic)
 

·
-= Free Yourself =-
Joined
·
118 Posts
Discussion Starter #5
Heres a pic of the inside ripped up with the new guages all on...

Yes i did do this in my garage while it was raining at night =)
 

·
-= Free Yourself =-
Joined
·
118 Posts
Discussion Starter #6
Finally pic... looks kinda crappy cuz my digital camera sucks but ya... I ended up wiring it to the Rear Defroster Button.... It looks alot hotter in person :p
 

·
I am the universe.
Joined
·
1,539 Posts
It looks really sweet! how long did it take you to do all that? Are there any other ways to wire it up, other than the rear defroster button?
 

·
-= Free Yourself =-
Joined
·
118 Posts
Discussion Starter #8
It took about an hour by myself... Potentially you could wire it up to anything in the car that lights up on the dash... but i was told the best place to wire it would be to the Rear Defroster button any everything worked out perfectly for me.
 

·
Registered
Joined
·
45 Posts
hey whats up
looks nice
i got mine last week from swa and hooked it up
the blinkers dont light up, they didnt come with any wire attached to it like the other pieces, i put it over the other ones, did i do something wrong, if u can please help me with this part , what did i not do right?
i hear them but do not see them flash on the dash.
 

·
Kawasaki Ownz
Joined
·
441 Posts
Michael_6835 said:
hey whats up
looks nice
i got mine last week from swa and hooked it up
the blinkers dont light up, they didnt come with any wire attached to it like the other pieces, i put it over the other ones, did i do something wrong, if u can please help me with this part , what did i not do right?
i hear them but do not see them flash on the dash.
yeah i have the problem also, is there a stock piece u gotta remove before u install the white piece? anyone? poisonfist?
 

·
552nd Aircraft Maint. Sq.
Joined
·
363 Posts
Avalon said:
It took about an hour by myself... Potentially you could wire it up to anything in the car that lights up on the dash... but i was told the best place to wire it would be to the Rear Defroster button any everything worked out perfectly for me.
Looks great! IMO, it would have been easier to hook up the power wire on the illumination track behind the cluster. Just look for a line on the green insulator that says ILL.
 

·
Registered
Joined
·
45 Posts
glad to hear im not the only one
thought i got a bad piece or something
that is the only thing that i cant see, along with the cruise control light. looks exactly like the pic above though. guys any input would be appreciated
 

·
Registered
Joined
·
45 Posts
hey avalon, with the blinkers did u take out the stock one and cut that to fit them together, and also did u cut the white gauge to fit them together, i thought about that but my friend told me that would damage it and make it not work. let me know that is the only thing i have to fix and then im good, but u know when something is wrong no matter how small, its gonna bug the hell out of u
thats what this is
 

·
-= Free Yourself =-
Joined
·
118 Posts
Discussion Starter #14
Ok Everyone!

I dont know why anyone didnt think of this before me but if you take the original OEM blinkery section off its black and has 3 green translucent parts... | <= | Cruise | => | Anyhow look inside the guage cluster... 3 chambers with White lights... you cant just simply take the white peice and place it over the green OEM one as you found out Mike..

So what i was originally going to do was remove the OEM black peice and just keep the new White one... but wait~

The New Indiglo section doesnt have a cutout for the Cruise light... so i took the white one used an exacto knife and cut the right size hole for so when i layed the (White) over the (OEM) it would say cruise in green...

Now onto the next problem... you want the blinkers to lite up blue right? well in order to do this you haveto actually cut the OEM (Black Peice) cut the blinker sections off...

Now lay in the OEM peice again then superglue the White peice over it... (I just used double stick tape)

The result was what is pictured in the (Combo Picture)

When its in my dash and i use the blinkers it likes up a faint purplish blue thru the arrow almost white it looks alot better then the original green... (Maybe not better but more "Aftermarket-esk")

I intend to make it bluer by just putting some blue celefane behind the (White) Arrows... so its really blue instead of a whiteish faint blue

Heres a picture of the two cut outs that are layed in my cluster
 

·
Registered
Joined
·
6,377 Posts
damn, that's sharp...kind like it better than the stock SE guages I have in my 93 Maxima. I'm gonna look into those!
Jae
 
1 - 20 of 38 Posts
Top