The Nissan Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Just wondering if anyone might know what is going on. My check engine light flashes on my car but not to give a code, just flashes with no pattern. sometimes it goes out when I let off the throttle and it will stay on solid if I mash it past 1/2 throttle. but there's now pattern to it!! Pretty strange to me. It will do it one time then next time I drive it it's fine. The car doesn't act funny or anything, drives normal.

What do you guys think?

Thanks
Frank
 

·
Who's Next?
Joined
·
37 Posts
engine light

THAT was hapening to me to well it still is i took it to my mechanic and he checked the car but nothing qasd wrong with it, but a weird number came out someone told me here it eas the speed sensor code. Oh yeah does speedometer work? its weird i give it gas and it goes on and off sometimes it flashes. byu the way what year is your altima? how many miles u got?
 

·
donor cycle
Joined
·
8,475 Posts
mine does that too, but it is a bad 02 sensor...
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Re: engine light

altimax95 said:
THAT was hapening to me to well it still is i took it to my mechanic and he checked the car but nothing qasd wrong with it, but a weird number came out someone told me here it eas the speed sensor code. Oh yeah does speedometer work? its weird i give it gas and it goes on and off sometimes it flashes. byu the way what year is your altima? how many miles u got?
It's a 95 with 118000 on the clock. The speedo works great. I'm glad to see I'm not going crazy.

Frank
 
1 - 5 of 5 Posts
Top