The Nissan Club banner

1 - 11 of 11 Posts

·
My little champion...
Joined
·
4,966 Posts
Discussion Starter #1 (Edited)
Last time I went to the track I managed a 14.59 @ 96.8MPH with a 2.28 60ft--that was COMPLETELY STOCK with spare tire/jack in the trunk.

I'm heading up to Capitol Raceway here in MD this upcoming Friday (hoping evilsmurf will be able to make it). Taking my sister's camcorder to TRY and capture something worthwhile.

I lowered the front 1.5" with H&R springs and the rear remains stock. So far this combination has really improved my launching ability (wet & dry conditions). Wish I had some new tires up front (need another set of Michelin Pilot Sport A/S -- pricey!!)

Anyway I hope I put down something better than a 14.59--figure this car can do 14.29x-14.39x with a 2.1xx 60ft. I'll be getting new tires and the Unorthodox Ultra Sc pulley the next time I return to the track. I plan on going at least once a month and adding a modification monthly (last test and tune day is November 26).

September - Unorthodox Sc pulley
October - Technosquare ECU & AT Grounding Kit
November - Stillen Short Shifter (shave a few off of gear changes :D )

My ultimate goal is to get this car in the 13s with as little modifications as possible and some damn good driving.
 

·
SSi Crew Member
Joined
·
598 Posts
If you want in the 13's all you gotta do is get some good tires on there put those H&R's in the rear (or atleast some spring rubbers to keep the rear from squatting and keep the weight over the front) and practice.

Good luck this weekend I think you're good for a 14.2xx. Depending on conditions.
 

·
My little champion...
Joined
·
4,966 Posts
Discussion Starter #4
FreshAltima said:
If you want in the 13's all you gotta do is get some good tires on there put those H&R's in the rear (or atleast some spring rubbers to keep the rear from squatting and keep the weight over the front) and practice.

Good luck this weekend I think you're good for a 14.2xx. Depending on conditions.
Well since I have put the H&R's up front, the car has a slight slant towards the front. Trust me when I say traction has gotten better from a stop... I seem to be able to launch at higher rpms without much wheel spin and if I do launch higher the car moves, but the tires burn rubber badly (1st & 2nd).
 

·
Registered
Joined
·
72 Posts
Hmm. I might make an appearance. I ran a 14.439 stock with my 05 auto. I have since installed intake/exhaust/ and AT grounding kit. My tires are really bald in the front though, so I might wait, but I don't have shit to do tonight. IF you see a black 05 with upper and lower grill that me.
 

·
My little champion...
Joined
·
4,966 Posts
Discussion Starter #8
cluntmaster said:
Hmm. I might make an appearance. I ran a 14.439 stock with my 05 auto. I have since installed intake/exhaust/ and AT grounding kit. My tires are really bald in the front though, so I might wait, but I don't have shit to do tonight. IF you see a black 05 with upper and lower grill that me.
Nice time, what was your 60ft on that 14.439 run?
 

·
My little champion...
Joined
·
4,966 Posts
Discussion Starter #9
CRAPitol Raceway...

I don't think I'll ever return to this place. My first run was terrible, but that was my fault. My second run was MUCH BETTER, only to find out the timing equipment wasn't working and had me finishing the 1/4 mile at 18.XX <- yeah right...

The equipment did not work for the rest of the afternoon. Quite a few people left... I can understand if the equipment doesn't display the right time/mph, but if the timeslip is SCREWED, whats the point of handing them out????

The only highlights were a car that did the 1/4 mile in 6 seconds and finished at over 200MPH -- there was a wreck as well...

A co-worker of my friend brought his Supra Turbo to the racetrack for the first time. I'm glad he's okay, the car had frontal damage, but the chassis looked like it was still intact.
 

·
My little champion...
Joined
·
4,966 Posts
Discussion Starter #11
wild willy said:
18 has to be a record of some sort for a vq
Well after looking at most of what I got of my timeslip <- the attendant ripped it the wrong way, it looks like I ran a 14.9 on that run, even though the computer had it finishing at 18.xx
 
1 - 11 of 11 Posts
Top