The Nissan Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter #1
Ok guys, I just installed a bunch of stuff in my car.

But the greddy is giving me some problems.
Initially, it was hitting my s.t. sway bar, so I bought shorter hangers. That fixed that, but now I have a new problem.

With the shorter hangers, the pipe (connected to the muffler) is rubbing against something that looks like a arm (not sure). It's rubbing against the side of the pipe.

Here's a crappy illustration:

||
\\
\\
||<---on this side
||
| |
| |
/ \

Anyone else run into this problem? The other thread I read never reached a conclusion on this?
 

·
Beantown Punk
Joined
·
1,043 Posts
off topic...sorry i cant help...but your car looks phat...all you need is a drop...complements
 

·
Red Sleeper
Joined
·
5,340 Posts
my greddy doesn't rub.....look like you got a problem with the elbow....ajust hangers until it don't rub.






94_se
 

·
Registered
Joined
·
98 Posts
Discussion Starter #6
Thanks everyone. Appreciate all the help.

Since I am in need of a oil change, I'll ask the mechanic to take a look at that.

Also, I have dropped my car on some new intrax. I'll post some pix later after I get a car wash =P

Again, car sounds great! I want to thank everyone for all their help. I definitely feel more power at the wheel. **flex**

Byshop
 

·
Official Troll
Joined
·
7,780 Posts
yeah, play around with it by bending the hangers. If that doesn't work, try adding some sort of padding on the "axle"
 

·
Import Tech.
Joined
·
4,670 Posts
you may have to loosen the flanges and reposition them ...
 
1 - 8 of 8 Posts
Top