The Nissan Club banner

1 - 20 of 25 Posts

·
Music Selecta'
Joined
·
566 Posts
Discussion Starter #1
I installed these two things at the same time, and since then seem to feel a slight "sputter" when Im driving softly, not when I drive hard, but slow like over speed bumps, or when im going at a steady speed like 30mph. My engin light isn't on but first thought it may be a intake sensor problem or something. The only thing else I can think of is if the pulley or flywheel was not balanced properly is this possible? the other day someone mentioned a flywheel being improperly balanced, this is what made me think of it, would that cause a problem like this? My idle is crappy also, it acts like it wants to die especially when my headlights are on. Does anybody know how to make your headlights not drain on things so much? I got the 90w/110w nokias from alex. I don't recall having this problem when I had 55w/65w headlights. hehe that is kind of off the subject sorry, hope one of you have an idea. thanks
 

·
Music Selecta'
Joined
·
566 Posts
Discussion Starter #2
maybe my ecu is confused, I tried to reset it but don't know if i did it right? I disconnected the batterie for 5 hrs, will that do it? that is what I was told to do.
 

·
Erect Member
Joined
·
18,130 Posts
reset the ecu using the faq in the faq forum. as far as your lights go, your alternator is spinning slower because of the underdrive pulley. that means your alternator is not putting out as much power as it normally would at an idle. about the sputter though, im not sure...
 

·
Music Selecta'
Joined
·
566 Posts
Discussion Starter #4
asleepaltima, do you know if it is possible to get a "bigger in diameter" pulley for my alternator? how much would it cost, where would I get one?
 

·
Erect Member
Joined
·
18,130 Posts
they sell complete underdrive sets, i just dont know if there is one for the altima. if you can find one though, it will be pretty expensive. the set for my truck (and its domestic, so usually cheaper) was right about 500+ bucks.you can turn your idle up a little bit to help your alternator at idle, but thats about the only option i know about...
 

·
Music Selecta'
Joined
·
566 Posts
Discussion Starter #7
yes i have been trying to find the idle screw for months, i turned one of the screws near the throttle body and it didn't do anything, i guess i dont know where it is.....
 

·
dismember
Joined
·
11,347 Posts
get a haynes manual.
 

·
RIP 6/24/07
Joined
·
1,611 Posts
chiadog said:
get a haynes manual.
anyone here ever try a chiltons manual they seem to be a bit more in depth IMO.
 

·
Erect Member
Joined
·
18,130 Posts
^^ whats a good nominal adjustment, if its already been messed with and youre no longer positive that its correct. i set mine about 775 yesterday.
 

·
Erect Member
Joined
·
18,130 Posts
kewl... ive got to try and pass emissions again today... :( put it on an analyzer yesterday and couldnt find anything out of the ordinary. gotta be that header.
 

·
Erect Member
Joined
·
18,130 Posts
well, i know part of the problem is a newly extremely leaky header gasket. i think im going to install the exhaust manifold again just to pass emissions. ive got air tools so it wont take long to swap out.
 

·
Erect Member
Joined
·
18,130 Posts
and im not sure if the cat was still hot... i ran it hard until i got there, just to heat it up, and they saw me right away, hardly any wait, but i still failed... said i was missing...
 

·
Erect Member
Joined
·
18,130 Posts
well you know man, it was well worth it. im not going to post any racing stories until i get numbers from firebird, but i will say, it was a NOTICEABLE difference in power, at all ranges. 5 horses shouldnt make that much difference, but its there. for the cost and the difficulty level, about a 5, you should definitely look into it. i love my new engine. every time i look at it and see the different valve cover and the spotless block, i love it more. :)
 
1 - 20 of 25 Posts
Top