The Nissan Club banner

1 - 12 of 12 Posts

·
Resident NICO Mod
Joined
·
5,972 Posts
Sorry its Line pressure solenoid valve


Line pressure solenoid valve regultaes the oil pump discharge pressure to suit the driving condition in response to a signal sent from the AT control unit.


It's tranny related. I could tell you how to test it but you have to tap into the AT computer and run a bunch of tests. What year is your altima?
 

·
slow poke
Joined
·
3,139 Posts
Discussion Starter #5
Its a 98 and I just got back from getting my tranny flushed. Thanks in advanced for your help Rev
 

·
slow poke
Joined
·
3,139 Posts
Discussion Starter #7
REVEREND D said:
Take it back to the shop and tell them they broke it. They were the last ones to touch your car right?
Yeah they were the last ones to touch it but its been like that for a little bit now. I dont want to do that to this guy b/c he was really cool

Edit: I thought that a tranny flush would help at all but I guess not
 

·
slow poke
Joined
·
3,139 Posts
Discussion Starter #9
kierandill said:
How does it shift? soft, hard?
It used to shift hard untill I flushed my tranny and now its smooth. I reset the ecu and it went away for awhile untill about 6pm est. I checked what code it was giving me and it was the same one but my tranny feels perfectly fine now.
 

·
Resistance is futile
Joined
·
3,202 Posts
I was going to suggest a burnt/disconnected dropping resistor for the line pressure solenoid valve, but that would make it shift exceptionally hard all the time.
 
1 - 12 of 12 Posts
Top