The Nissan Club banner

1 - 20 of 25 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 · (Edited)
I have a question posted earlier Southeast U.S.

But the solution I got from NISSAN support is to go to dealer or DIY a factory reset on the radio. My question is How to do a radio factory reset and do I need to code or key before I do it.
Altima 2014
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts
I would imagine you can do that from the test menu that is present in most display audio units. The secret dance to get into the menu varies from year to year...and you didn't specify yours.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
I would imagine you can do that from the test menu that is present in most display audio units. The secret dance to get into the menu varies from year to year...and you didn't specify yours.
Its in the title - Altima 2014
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts
No, Nissan's haven't had any kind of code since forever. I know the German mfr's used that for a number of years...not sure if they still do.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
So I tried the rest and got a DC1 module error. What is this module or error.
100908
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts
I assume you're stuck in a hell loop of Press Ok, restart....Fail...Press OK...? Are you able to get to the initialize settings? Have you tried disconnecting the battery for 30s?
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts
Oh, and maybe try yanking that phone holder out of the CD tray loader until you get things working...
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
I assume you're stuck in a hell loop of Press Ok, restart....Fail...Press OK...? Are you able to get to the initialize settings? Have you tried disconnecting the battery for 30s?
Yes that retry loop is frustrating and cant get it to work. Haven’t tried the battery removed for 30 seconds. Will give that a try.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #11 ·
Oh, and maybe try yanking that phone holder out of the CD tray loader until you get things working...
I doubt that does anything in this error but hey! Why not. Will do that as well. Anyway I am not using magnetic mount till this is sorted.
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts
I doubt that does anything in this error but hey! Why not. Will do that as well. Anyway I am not using magnetic mount till this is sorted.
I'm not totally crazy...DC1 is just close enough to CD to make me wonder if you're jamming the optical read head that usually does a scan forward/back cycle as part of it's power up....maybe you are causing a DC1 module error?!?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #13 ·
I'm not totally crazy...DC1 is just close enough to CD to make me wonder if you're jamming the optical read head that usually does a scan forward/back cycle as part of it's power up....maybe you are causing a DC1 module error?!?
Oh wow! Thank for the insight. I had no idea if this can be a possibility.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #14 ·
I'm not totally crazy...DC1 is just close enough to CD to make me wonder if you're jamming the optical read head that usually does a scan forward/back cycle as part of it's power up....maybe you are causing a DC1 module error?!?
Also, is there a document that refers to these errors and respective codes.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #15 ·
So today I tried both the tricks: removed battery for 30 second+ and also took off that cd slot mount. Tried reset again with no luck. Got same DC1 module error.
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts
I don't think anyone outside of Asia has seen these WAINING messages before. this is pretty low level code that's throwing this error, so I'd plan on replacing the radio unit....as it already had issues.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #17 ·
I don't think anyone outside of Asia has seen these WAINING messages before. this is pretty low level code that's throwing this error, so I'd plan on replacing the radio unit....as it already had issues.
yeah! I wouldn’t want to throw the money for dealer for dignostics and saying we can’t fix it. I would rather spend on a new unit with CarPlay.
 

·
Registered
Joined
·
7 Posts
I'm taking it to the dealership for an unrelated recall, but they are aware of the issue because Nissan was in contact with them. A Bluetooth engineer told me there is a factory reset . Its not disconnecting the battery rather an undisclosed remedy. It'll cost me $180 because well no one works for free.
101571
 
1 - 20 of 25 Posts
Top