The Nissan Club banner

1 - 8 of 8 Posts
Joined
·
120 Posts
Discussion Starter #1
I've seen that within this past month many people have asked the same thing, many of us also seen it on Cardomanin.com on how to do it. When I did mine I decide to make a how-to. I hope maybe some Moderators will sticky this to help others in the future without having to start new threads asking the same thing.


This is how I ran my AMP wire,
Footnote* Red handle screwdriver is a philips or cross head
Yellow Handle is a flat head.

First off disconnect your battery and the battery tie down. It's a 10mm nut. (ehh nissan battery)



It also helps if you remove the stock air box, or if you have any other intake. I ran the wire through one of the larger holes on the right hand side of car through the wheel well. The air box was blocking the view of it and the wire will run right under it.



Next step, jack up the car and secure it so the car does not fall down.


Remove the tire, and you're going to remove the wheel well cover. If you have the factory Mud Flaps, you will have to remove that first.All of which are phillips screws.
It's held on by these two screws that you see here, plus one on the bottom



next up, you will want to pry out all the push pins on the cover.




and some phillips head also


The cover is now loose and all you have to do is pull it back, some of the cover might be tucked and all you have to do is pull it out.
 
Joined
·
120 Posts
Discussion Starter #2
I found it easiest to pull it all the way and let it rest on the rotor.


Next what you will see is the rubber boot that holds all those wires running from your cabin to the engine bay, some members have simply run their wire through here


, but in my case i was using a 4 gauge wire and transferred to a 2 gauge in the future so i drilled a new hole, without any damage.


This is the hole I was talking about where to run your wire throught the fender.



Run the wire with enough slack to run it under the aitbox/intake.


now with the wire in the fender, that can be zip tied to the other wires run through there.
 
Joined
·
120 Posts
Discussion Starter #3
Now to run the Power wire, all your going to need is a coat hanger. the metal ones prefferably.


just get the tip of the wire and wrap the hanger on it, if u want a lil electrical tape can be wrapped around to hold it, without bulking it too much.


Just run the hanger through and if your having a bit of problem gettin the wire through, just put some lubricant on the wire to make it slide through. I just used some spit on the wrapped up part. . . . but it worked.



The wire will come out in the footwell of the drivers side, you might have to force the coat hanger through as it might just punch through that thick rubber padding thats there.


Now from inside the car, pull all the wire till all the slack is in the car, without pulling too much as to not touch the battery.


With the wire run, it should end up like this.
 

·
I love DDEs
Joined
·
2,402 Posts
Nice writeup, thats what I did with my power wire. However, I didn't do the coat hanger trick.
 

·
Registered
Joined
·
1 Posts
Thank you so much for this thread, that’s exactly what I’m looking for... but! Why can’t I see the pictures?!? They are all blurred out!! I thought it was because I was not member and created an account... But didn’t help.
Thanks in advance for your help!
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,000 Posts
Photobucket changed their business model. They did that...no way to fix.
 
1 - 8 of 8 Posts
Top