The Nissan Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi All,

I have another issue to run past you all. My 2009 Maxima is new to me and I am just getting the AC up and working and whats happening now is this, when you first start the car, all the radio and HVAC controls are locked and won't work. Shut it off and fire it back up and everything works. This is every time the car sits overnight. And also when the controls do come on, the lights for the HVAC (whatever you have on at the time) flicker.

Does anyone have any ideas on how to solve these issues?

Thank You,
Andy
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Yes its very weird. It has a mind of its own. I can only turn it off and on randomly. I can't seem to even figure out a pattern as to when its going to work or not. The battery is fairly new and strong. Is there a relay or fuse for the radio and HVAC that may be intermittent?
Thanks
 

·
Registered
Joined
·
2,370 Posts
Those things are usually powered straight but may go through BCM and/or instrument cluster control chip. It would take a schematic to tell.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
One piece of information I left out, not intentionally, is the car has a Python add on remote start. Guy I bought it from said it works but I have not been able to make it work. I am wondering if the remote start has anything to do with this problem. Maybe not, but just thinking of anything that it could be.

I am open for more suggestions. Thanks in advance.
 
1 - 5 of 5 Posts
Top