The Nissan Club banner

1 - 13 of 13 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
I noticed two strange inconsitencies with the "computer" on my 02 alty.

The first is the MPG reading. Mine is consistantly giving me a reading of 25.8 to 26.1 MPG but when I actually check by filling up the tank, letting it run down then filling up and calculating MPG based on how much I had to put in and the miles on got from the time of fillup, it comes out to more like about 20.5 MPG so it seems to be off by about 5 MPG.

The second issue is with the average MPH reading. What I've done a couple times is set the cruise and then reset the reading. The first time I set the cruise with the needle dead on 70 MPH while I was on a straightway. The readout actually read 65MPH for my average speed even though I was at a constant 70 MPH according to the speedometer. The second time I did it about a week later while going 65 and after resetting the readout it read 60. So that also seems to be off by 5 MPH.


Just a couple odd things, I wondered if others saw these inconsistancies or if its possible my speedometer might be off.
 

·
Registered
Joined
·
9 Posts
Yeah my '03s is supposed to have a 20 gallon tank...Right?, but when it is on "e" It only takes 14 gallons to fill it...At 19MPG average all highway miles.

What is going on?
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
omegared said:
Yeah my '03s is supposed to have a 20 gallon tank...Right?, but when it is on "e" It only takes 14 gallons to fill it...At 19MPG average all highway miles.

What is going on?
From what I understand, there is about a "5 gallon reserve". In other words, when the guage shows empty, there still is about 5 gallons in the tank.
 

·
*Really New Member*
Joined
·
1,095 Posts
seezar said:


The second issue is with the average MPH reading. What I've done a couple times is set the cruise and then reset the reading. The first time I set the cruise with the needle dead on 70 MPH while I was on a straightway. The readout actually read 65MPH for my average speed even though I was at a constant 70 MPH according to the speedometer. The second time I did it about a week later while going 65 and after resetting the readout it read 60. So that also seems to be off by 5 MPH.


Just a couple odd things, I wondered if others saw these inconsistancies or if its possible my speedometer might be off.
i think all our speedometers are off by a bit...mine is about 2mph off...i did the same thing u did..put it on cruise while on a trip...
 

·
Registered
Joined
·
432 Posts
The MPH reading takes into account all MPH from when you reset. including the 2/3 miles in your driveway or parking lot. TRy reseting just before a long trip and check it then.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #6
NJalt said:
The MPH reading takes into account all MPH from when you reset. including the 2/3 miles in your driveway or parking lot. TRy reseting just before a long trip and check it then.
NJalt,
I realize that and I reset it while I had the cruise control set at a constant speed. Thats why I expected it to read the same as what the speedometer read.
 

·
Shift_lefty
Joined
·
1,001 Posts
Mine is exactly the same way. MPG is always 3-4 mpg higher and near as I can tell my speedo is 3 mph higher that what I'm doing. Ave speed will say 72 speedo says 75. At the same time I checked the ave mph I was using a handheld gps it too was showing 72.

I don't mind the speedo reading high, that might save my butt, however, the mpg one chaps my ass. That should read closer. IMO
 

·
Registered
Joined
·
69 Posts
Discussion Starter #8
Altimaxnh said:
Mine is exactly the same way. MPG is always 3-4 mpg higher and near as I can tell my speedo is 3 mph higher that what I'm doing. Ave speed will say 72 speedo says 75. At the same time I checked the ave mph I was using a handheld gps it too was showing 72.

I don't mind the speedo reading high, that might save my butt, however, the mpg one chaps my ass. That should read closer. IMO
Hrm, so looks like my speedometer is reading a full 5 MPH higher than it should. Is this something the dealer can test and adjust if necessary? I dont mind a few miles over, but 5 over seems a bit high.
 

·
Shift_lefty
Joined
·
1,001 Posts
I believe they will tell you it's within specs. I think they should adjust it if it's 5mph over, that's not even close. You still running stock rims and tires??
 

·
Registered
Joined
·
69 Posts
Discussion Starter #10
Altimaxnh said:
I believe they will tell you it's within specs. I think they should adjust it if it's 5mph over, that's not even close. You still running stock rims and tires??
Yes, I still have stock rims and tires, and I've even made sure tires are inflated to spec.

I'd like them to at least test it because at the very least, I'd like to be sure its 5MPH over.
 

·
not your avg 4 dr
Joined
·
108 Posts
I noticed the same thing. I have a GPS and I am consistently off by three mph at 75 mph. The fuel economy is usually off by between 2-3 miles per gallon. My Jeep does the same thing. It's the auto makers way of blowing smoke up your ass. Hey your going faster and getting better gas mileage :D
 

·
04-05 Pedal Insert
Joined
·
15,269 Posts
Search it...this was one of the 1st issues we covered extensively here at the end of 2001.....Lots of stuff on it
 

·
Registered
Joined
·
953 Posts
Same here. I did the average mph. I was at a 70 mph constant. Then did the mph ave. and it was like off by 2 to 3 mph, reading at 67-68. So I think that ok thats good for me. going 70 and getting less miles on my car. ahhaha
 
1 - 13 of 13 Posts
Top