The Nissan Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
2006 Nissan Altima S 2.5
All stock, no modifications

It's harder to tell from the video but when the car is started up it sounds like it doesnt have a muffler and is super loud. Also, when idling it shakes and makes this prominent rumbling noise that for some reason didnt do it in the video. Usually when I change from park to drive to neutral the noises shift and change.

The car drives well other than the shaking when idling but how it sounds concerns me.

Any ideas? Thanks in advance.

Here's a video I took for referencing how it sounds.
 

·
Registered
Joined
·
1,698 Posts
Take your car to a garage or muffler shop where they, and you, can find out what exhaust part is rusted away.

Have defective part/s replaced, and your noise goes away.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
That's a great idea and for most people the most practical, however, since I will have this Altima for at least a few years and will probably get a new Altima afterward, I'd like to learn how to troubleshoot issues myself. I'm a hands-on person and like to at least try to fix things myself before passing on to mechanics.

I actually figure out the loud humming noise and corrected it, but for my life I cannot figure out what's making the car shake.

Possibly mounts?

Here's a better example of the shaking while in drive.

 

·
Registered
Joined
·
1 Posts
I had the same problem motor mounts
front one especially. Have someone you trust put it in drive and step on brake with hood open you will see the motor raise it shouldn't. Don't stand in front of car safety first
 
1 - 5 of 5 Posts
Top