The Nissan Club banner

1 - 20 of 36 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hey,

When I tried to start my car last night, it wouldn't start. I can't use the key to lock/unlock the doors, i can't turn lights on inside, I can't even put the car in AC mode.

I thought my battery might be dead, but I also noticed that I can't even press down on my brake (it is in a locked position), and the trunk won't open when i push the button inside the car.

I think I now realize that the NVIS is activated. How do I solve this problem? Do I have to bring it in to the service dept at my dealership? Is there any possible fix to this I can do on my own?

Please help me, thanks.
 

·
Registered
Joined
·
799 Posts
Tried disconnecting the negative battery terminal for an hour and reconnecting it?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
No, I haven't tried this. But I don't think it's a battery issue.

I have a 2008 Altima 2.5, by the way (with the smart key).

Is there some sort of procedure I can do fix this?
 

·
Registered
Joined
·
799 Posts
I'm just saying maybe you can try that to reset the system...
 

·
Registered
Joined
·
799 Posts
Not sure if the Altima is different but according to a 5th gen maxima forum post, if you try to start the car without the proper key past 5 times it will trigger the immobilizer system and the only way to get it working is for a dealership to reprogram the ECU. Then again unless this is a duplicate key or it was somehow damaged / disabled due to cell phone signal or otherwise I don't see why this would happen.
 

·
Fatty McFat fat
Joined
·
1,070 Posts
Did you shove the ikey into the left slot to see if it'll work?

to get to the trunk, just fold the seasts down and pull the inside handle to pop it open if you need to.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
Correct, the key will not unlock or lock the doors . . . neither will the controls on the inside of the car (the doors are unlocked, I can get in the car).

I did put the ikey in the slot, no help.
 

·
Banned
Joined
·
0 Posts
Run a voltmeter across the battery terminals.
Check your ikey battery as well. Rule those two things out as possible culprits, first.

Disconnect the battery (completely) for a few hours.
Replace either battery (ikey or car) if they read less than what they're supposed to.

Try everything again and post.
 

·
Fatty McFat fat
Joined
·
1,070 Posts
Correct, the key will not unlock or lock the doors . . . neither will the controls on the inside of the car (the doors are unlocked, I can get in the car).

I did put the ikey in the slot, no help.
After doing all of this i would start making monkey noises and start banging stuff. Try what Digitl says, if not...time to call Nissan.

Not sure if your car turns to the ON OFF Position, but this is in the manual in case it might work:

NISSAN VEHICLE IMMOBILIZER
SYSTEM
The NISSAN Vehicle Immobilizer System will not
allow the engine to start without the use of the
registered key.
If the engine fails to start using a registered key
(for example, when interference is caused by
another registered key, an automated toll road
device or automatic payment device on the key
ring), restart the engine using the following procedures:
1. Leave the ignition switch in the ON position
for approximately 5 seconds.
2. Turn the ignition switch to the OFF or LOCK
position, and wait approximately 10 seconds.
3. Repeat steps 1 and 2.
4. Restart the engine while holding the device
(which may have caused the interference)
separate from the registered key.
If the no start condition re-occurs, NISSAN recommends
placing the registered key on a separate
key ring to avoid interference from other
devices.

that's abolut all it says.
 

·
Registered
Joined
·
4,835 Posts
does sound like a battery issue to me. same symptoms and same cause a while ago. left the car in acc for a little while with the radio on and wouldnt start, open doors, lock/open etc. call for a charge or jump it yourself. if thats not the issue do what digi said and then call the stealership.
 

·
Registered
Joined
·
4,835 Posts
if the car is able to have the hood opened (its not electronically controlled so it should be) and you have another car to help you, hook the terminals up to each car (neg to neg and pos to pos obviously) get in your car and turn the engine over. it may take a second but if it is the battery it will start. if it doesnt start after a coiple seconds do not continue to try as it will damage the ignition system, spark plugs and all that other important stuff under the hood.

when you get it to start leave it running for a good half hour. take it for a drive even.
 

·
Not an unregistered user
Joined
·
4,777 Posts

·
2013 2.5SL SuperBlack
Joined
·
321 Posts
Why would you say that Kevin? I myself have 3 multimeters. They are a MUST if you want to do any kind of quality electrical work. How do you check to see if a circuit is hot? Touch the wire to your tounge???????????
 

·
Not an unregistered user
Joined
·
4,777 Posts
Why would you say that Kevin? I myself have 3 multimeters. They are a MUST if you want to do any kind of quality electrical work. How do you check to see if a circuit is hot? Touch the wire to your tounge???????????
Probably hires an electrician. :)
 

·
Registered
Joined
·
4,835 Posts
quality work, sure. not something you just have around the house. at least i dont. i think we all know that lol...:(
 

·
2013 2.5SL SuperBlack
Joined
·
321 Posts
Sell those HIDs you took out and buy one. They arent that expensive and come in handy more than you think.
 
1 - 20 of 36 Posts
Top