The Nissan Club banner
1 - 17 of 17 Posts

·
P-Fuzzy if ya nasty
Joined
·
724 Posts
Discussion Starter · #1 ·
my f-in headlights!!!

OMG i hate this shit!!!!! i have the nokyas, and haness upgrade from SWA.

when the car is on low beam the passenger side light will look bronzish, like stock not hyperwhit at all. but on high beam its fine. but when i trun it on high beam the drivers side light goes out. on low beam it looks hyperwhite :confused: :angry1: :confused: :angry1: :angry1: :angry1:
ill post pics in a sec this shit is really starting to piss me off this is like the 18th prob i have to deal with right now
 

·
P-Fuzzy if ya nasty
Joined
·
724 Posts
Discussion Starter · #4 ·
SPL Hertz said:
thanks roger thats a lot of ****in help!!! its amazing how really helpfull your shitty ass replys are! does anyone have any clue what this is? its not an incorrectly insatlled harness cuz these probs developed after that.
 

·
JDM NCP31 & CZ4A
Joined
·
789 Posts
mayb ur bulbs have went bad...did u try swapping 2 another...

(don't get so steamed man...there's always those here)....ignore them...
 

·
Registered
Joined
·
11,482 Posts
From the pics you posted, it looks like the driver's side is on high beam when you're on low beam. Then when you turn the high beam on, the passenger side high beam comes on and the drivers side doesn't know what to do and cuts out. Not sure if that helps but that's my observation..
 

·
Registered
Joined
·
11,482 Posts
Try replacing the bulb in the driver's side. If it's the same problem, it's the harness. If the problem doesn't happen, it's the bulb.
 

·
donor cycle
Joined
·
8,475 Posts
hey mark are you sure you wired the harness right? I can't see the pics cause they are down now but if they worked right before you switched harness that is about all it could be. You didn't touch the bulbs at all did you?
 

·
Registered
Joined
·
347 Posts
yeah maybe it is the harness because when one of my sockets got fried i went to pep boys bought a new socket pulg and redid it. stupid me forgot to connect one wire at a time and plugged it wrong. it was switched from high and low so maybe thats why ones bright and others not. and as far as color goes if its constanly on high beam, maybe the bulbs aren't that great and are slowly burning the color on the glass part of bulb. i know some purple lights did that to my car.
 

·
Registered
Joined
·
1,053 Posts
Siizzzoooo said:
has to be with the install. nokyas are one of the BLUEST bulbs i've ever seen
OOOOO YEAAAA I have to agree on that! They are the best outout ive seen in any bulb...Good product!
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top