The Nissan Club banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
The car has just over 1000 miles on it. The bluetooth and Wifi seem to not be working. They worked last week. We were able to add phones and connect to Wifi networks.
This week, no phones show up and no pairing signal is sent when attempting to add a phone.
Last week, wifi networks showed up as available. This week no wifi networks show up.

I did start to update the maps last week via wifi, and then cancelled. Maybe this was when it started.

I saw a post on the Internet about how to reboot the system.... hold the Information button and move the volume knob back and forth and that puts it into diagnostics? Is there a way to enter diagnostics? Can the system be rebooted?

THANKS
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Well, today it's working. I updated the maps via USB yesterday, so maybe that caused a reboot that put things back on track?
The phones were not listed, but I was able to add a phone now. The wifi networks showed up as available and the I configured is connected.

I did find a video on youtube about how to get to the diagnostics. The diagnostics was reporting no errors.
 

·
Registered
Joined
·
1 Posts
Well, today it's working. I updated the maps via USB yesterday, so maybe that caused a reboot that put things back on track?
The phones were not listed, but I was able to add a phone now. The wifi networks showed up as available and the I configured is connected.

I did find a video on youtube about how to get to the diagnostics. The diagnostics was reporting no errors.
Often times when I have issues with the infotainment, I push in the volume knob for about 15 seconds or until it completely turns off the system and it reboots then I verify it works and so far has about every time. Often times tho, if I am using CarPlay and I am plugging in my usb-c to my iPhone before the system loads it then causes issues. I recommend always letting the car start up completely and then plugging. Good luck!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top