The Nissan Club banner

1 - 20 of 20 Posts

·
altimas.net OG
Joined
·
2,049 Posts
Discussion Starter #1
NOOOOOO!

Im pullin out of a parkling lot, put it in reverse, and IT DON'T GO!

ahhhhhhhhh

Reverse dont go, nuetral goes forward, i hope its linkage and not the entire tranny!

what do i do!???????!?????/

:angry2: :angry1:

-shek
 

·
altimas.net OG
Joined
·
2,049 Posts
Discussion Starter #4
I swear i hope it is, my guy (mechanic friend) said it would cost roughly 2000 grand to rebuild the tranny, I CANT afford that, school costs too much, this sucks....! damn auto
 

·
altimas.net OG
Joined
·
2,049 Posts
Discussion Starter #5
i dunno if its linkage, cuz i put it in park, and rev, it only went to 1500!!!! :angry2: :angry1: :angry4:


-shek
 

·
maybe another alty soon?
Joined
·
1,509 Posts
Yeah, if your tranny's shot, just get a used one, dont pay for the rebuild.. damn that sucks tho man, hope its just your linkage..
 

·
X Factor
Joined
·
546 Posts
Sounds like linkage, but ya never know until ya actually get into it....good luck and by the way, you should be able to get a used tranny with decent mileage for $600 if needed.
 

·
I bent my wookie.
Joined
·
581 Posts
Sorry man. THe consensus here seems to be that it's your linkage so maybe you are luckier than I was. That was an old van anyways...and there is a possibility I had been doing some (a lot, being a stupid kid) neutral drops.
 

·
reppin DC crew
Joined
·
488 Posts
same thing happen to me was the linkage but when i put it back in park i couldnt put it into a gear like i could move the shifter but wasnt goin in to any gear includen R and N. was jus the linkage or pin dont know if thats the same thing. good luck
 
1 - 20 of 20 Posts
Top