The Nissan Club banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I read a magazine article where they said poor performance on the KA24DE could be caused by a clogged pre-cat because the factory header rusts and the particles off of it clog the pre-cat. it says an aftermarket header without a pre-cat will fix the problem. I ask because my Altima has the poorest acceleration and no top end. and a scanner read that my catalytic converter is plugged, but my main one is clear. any comments or advice?
 

·
Warranties fear me
Joined
·
825 Posts
little more info. auto or stick, year? miles? could be a couple of things really....:dunno:
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
it's a '96, 5 speed. not sure on the mileage, it's my brother in law who has the question, but he doesn't have internet at home. I've driven it though, and there's definitely something wrong. I can be cruising with it at around 3000 rpm's in third, downshift to second and floor it, and I barely notice a change in speed. it has absolutely no top end, and poor mid-range as well. I know altimas aren't meant to be extremely fast cars, but if me and him were to race, my 88 prelude against his 96 altima in it's current condition, I would absolutely kill him (I have a CAI and a header, but even if I didn't I'd win). I scanned the article, and I could post it, but the pictures would be huge, and I'd have to host them on imagestation, and I don't know what your forum rules on all that are.
 
1 - 3 of 3 Posts
Top