The Nissan Club banner

1 - 11 of 11 Posts

·
altimas.net OG
Joined
·
1,350 Posts
Discussion Starter #1
so im cruisin ....system bumpin....for no reason all of a sudden my ATT goes on and all you hear is the subs....inside speakers go real low....like almost mute.....i dunno what the hell is goin on



-shek
 

·
Jr. Lord Of Search
Joined
·
1,662 Posts
when i turn my att on my sony on it shuts off the subs and deadens the inside speakers. that is wierd.
 

·
altimas.net OG
Joined
·
1,350 Posts
Discussion Starter #3
see...im not pressing any buttons...it goes on by itself...go figure...

-shek
 

·
IS YOUR DADDY
Joined
·
357 Posts
I think you probally have a xplode the att button is a kinda of a mute button, I use it my phone rings.these radios from people I've talk to have problems.mine for instance sometimes the buttons on the raidio don't work nor on the remote control. I have to shut the raidio off and turn it back on. maybe you have a loose wire in the remote control or radio so when you hit a bump the att goes on.
 

·
altimas.net OG
Joined
·
1,350 Posts
Discussion Starter #6
thanx for the replies.....this still sucks...

hehe

-shek
 

·
Registered
Joined
·
1 Posts
that is weird. I have an Xplod head unit in my car. It was fine for a while, but now I sometimes have to play with the face when I put it on in order for it to work. When I bought it I got a service plan on it so If it messes up ill just take it back and get a new one
 

·
New Member
Joined
·
7,334 Posts
Peterson said:
I've heard of a lot of issues with those sony xplods. My buddy put one in his girl's car, and it just dies for a few days, then it starts working again.

I'd take it back to where you bought it...tell them you want a new one.


I love my pioneer. I think they make very solid decks.
not everyone can afford the 600 dollar pimp ass joint you have, you could give me yours tho :D
 

·
upward spiral
Joined
·
671 Posts
Panasonic all the way baby....somone ganked my old Sony tho cuz it was the shit for its day...
 
1 - 11 of 11 Posts
Top