The Nissan Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello fellow Altimaniacs. 2 Weeks ago I purchased my 2002 Pewter Altima SE, Automatic(Cloth Interior as I thought Leather looked cheap quality). I love this machine as it is almost as fun as my two 87 Grand Nationals. I think though that I have a problem as I when I turn on the auto climate control and economy mode and set it to the desired temperature, the fan comes on full blast and stays there most of the time. The car seems to heat up well beyond the set temperature but still keeps going. Has anybody else had this problem?

Thanks,
 

·
Registered
Joined
·
884 Posts
Economy mode REALLY means No Compressor. So, when you have it on economy, the air conditioning system is not making cold air and the only cool air you are going to get is the cool air out side the car. If you set the thing on 60 degrees which is the lowest setting and the air outside is 80 degrees, you are never going to get it below 80 degrees in your car, THEREFORE it blows on high trying to get it down to 60 degrees.

The economy mode is for winter time, or for when you want HOT air, not cool air. You don't want to run your air compressor to make hot air so you put it on economy. If you want to use the economy feature in the spring, summer or fall, it is basically because you don't want the wind from open windows blowing everything around your car. Otherwise, just open the windows!
 

·
Registered
Joined
·
884 Posts
AAAHhhh... Texas here... it's like 90 degrees F. here!

well, on your economy mode, is the Manual feature also on? I know that will cause the fan to stay in one position.

Also, is something sitting on your dash board? Perhaps it is blocking the sensor. Otherwise, take it in and take advantage of that warranty!
 
1 - 5 of 5 Posts
Top