The Nissan Club banner

1 - 12 of 12 Posts

·
The Minnesota Member
Joined
·
922 Posts
Discussion Starter #1
I decided not to sell my Altima which means I'm not going to be selling the CAI either. I did, though, take it out of my car back in August and I'm looking to put it back in... I did have it in the car for a year prior to that.

So, my question is, what did you use to cover that hole in the long piping closest to the throttle body? You know, the first long piping has a hole on the bottom or something that I'm assuming was for some sensor in the 1995-97.5's, but isn't in the 1993-94's. I used to have duct tape covering that hole, but when I took out the piping I saw the tape was halfway off which couldn't have been helping to make power.

What should I use to cover that hole this time? :confused:
 

·
Screw slow...Drive fast
Joined
·
641 Posts
I cut a peice of metal,bent it to fit aganst the pipe,put some tar like adhesive stuff on side and srewed it inther. It works perfect.
 

·
Banned
Joined
·
0 Posts
Mohamed said:
TTT... Anything else?

I know you '93-94 owners are too damn lazy to post. Well help someone out for a change, you b*stards! :mad:
Maybe this bastard here decided on a WAI instead of a CAI.

hmmmmmmm, is that a possibility?
 

·
Senior Member
Joined
·
459 Posts
Go get a little pack of those rubber things that go around the ends of poles...similar to what goes around the non-sweeping end of a broom. Know what I'm sayin'? Get the right size and use a little screw-type clamp to ensure it'll never come off.
And stop being so fucking impatient while waiting for replies...makes you sound like a nagging little bitch or something:p

Out.
 

·
Registered
Joined
·
1,701 Posts
i used tape clear packing tape cuz i didn't want it to be seen...but it's on the underside anyways.
make sure your hoses fit...mine fit really really tite. I haven't gotten new hoses yet.
Jay
 

·
Registered
Joined
·
14 Posts
hubcaps...

i gotta lil Q Mohamed, those white hubcaps, did you paint them or did you get em custom made? just curious.

Nick:confused:
 

·
The Minnesota Member
Joined
·
922 Posts
Discussion Starter #10
Yeah yeah, sorry for being impatient... It's just that its seems that people answer the stupidest of stupid questions in 5 minutes flat, but when someone asks a real question, it always takes forever (that's assuming someone actually replies).

I ended up using clear masking tape and wrapping it around the piping. Looks like it fits tight, I just hope it holds up.

And for Nick, about the wheel covers, they're not white. I dunno what makes 'em look that way in the pic, but they're just the stock '94 wheel covers.
 

·
Registered
Joined
·
1,701 Posts
but remember to paint the duct tape...that grey is a turnoff (no offense altimatt.)
Jay
 
1 - 12 of 12 Posts
Top