The Nissan Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I searched around the forums for this and no one seems to have the same problem as me. Sometimes, when I start my car (2008 2.5 S) up (any time of the day) I get this rattle. When I start driving the rattle continues, I can control the loudness of the sound with the pedal, it seems to be loudest around 2000ish RPM, give or take a few hundred. Once I drive for a few minutes, it goes away. Seems to be coming from the engine, but it could be the exhaust. My dad's 11' Rogue has the same problem, his is just louder than mine. Weird thing is, this doesn't happen everytime I start up the car so I'm afraid if I take it to Nissan they won't be able to replicate the problem.
 

·
04-05 Pedal Insert
Joined
·
5,767 Posts
Sounds like it could be a heat shield
 

·
Registered
Joined
·
15 Posts
I had a rattle almost exactly like that on my 07 2.5. It turned out to be the heat shield and I put on a few hose clamps around it and haven't had the problem since.
 

·
04-05 Pedal Insert
Joined
·
5,767 Posts
I had a rattle almost exactly like that on my 07 2.5. It turned out to be the heat shield and I put on a few hose clamps around it and haven't had the problem since.
LOL... that is exactly what I did to my 02 SE when it did it.....Problem solved......:)
 

·
Registered
Joined
·
80 Posts
I searched around the forums for this and no one seems to have the same problem as me. Sometimes, when I start my car (2008 2.5 S) up (any time of the day) I get this rattle. When I start driving the rattle continues, I can control the loudness of the sound with the pedal, it seems to be loudest around 2000ish RPM, give or take a few hundred. Once I drive for a few minutes, it goes away. Seems to be coming from the engine, but it could be the exhaust. My dad's 11' Rogue has the same problem, his is just louder than mine. Weird thing is, this doesn't happen everytime I start up the car so I'm afraid if I take it to Nissan they won't be able to replicate the problem.
I can confirm it is the heat shield noise. You will only hear it on cold starts (mornings). They are around $3.50 at nissan. I had mine replaced on 2010 Altima sedan. There are 2 of them check whichever and replace or weld it in.
 
1 - 5 of 5 Posts
Top