The Nissan Club banner
1 - 12 of 12 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Anybody hearing a rattle on cold starts? It is definitely coming from under the hood. I only hear it then, but it seems like it is getting a little worse. I know on my 92 SER that Nissan had a fix for the timing chain tensioner that was making the same kind of noise. Hope it is something simple like that.
 

·
Future Z Driver
Joined
·
215 Posts
Which engine do you have? I saw a discussion on the Maxima.org board about a week ago complaining about the same problem in their cars, so if you have the 3.5 it might be a design issue with that engine.

I have a 3.5 and haven't heard the rattling.
 

·
Future Z Driver
Joined
·
215 Posts
Found the Maxima.org thread:
http://forums.maxima.org/showthread.php?s=&threadid=103730

"Many may have noticed a metal clank coming from the engine at cold start. Nissan is aware and says it is the timing chain before the tensioner takes up slack and before the upper 1/2 of the assembly becomes lubricated. They say it causes no harm.....I don't believe them. They have already offered to extend my powertrain warranty sight unseen. This is an interesting situation b/c this engine is used on the new 3.5 altima, the I-35, QX4, and Pathfinder. Nissan could have a problem with this engine."
 

·
older then dirt
Joined
·
50 Posts
Yes,...my 3.5 does it on occasionally,...I posted a thread on
it a weeks or two a go but no one responded,
it does it when cold or sitting for 2-3 hrs, it'sonly
happened to me 5-6 time over the last - 6 months
but it hasn't gotten worse ??? not sure what to make out of it?

:( .....jim
 

·
04-05 Pedal Insert
Joined
·
5,804 Posts
today

I thought I was hearing things, then I came home and read this post. Happened to me this AM, 1st time
 

·
older then dirt
Joined
·
50 Posts
Just for the hell of it I called my local nissan dealers
(3 of them ) 2 said it was normal, probably due to the oil
not coming up from the pan as quick, the third told me to just
watch it for awhile and if it continues to bring it in and
they'll take a look at it, saying it might be a lifter sticking???(doubt it )
but none seemed to concerned about it and they haven't
heard of any problems like this before.......
I would say that if any of us get any results from anyone
we can just post them........

Afty said:
Found the Maxima.org thread:
http://forums.maxima.org/showthread.php?s=&threadid=103730

"Many may have noticed a metal clank coming from the engine at cold start. Nissan is aware and says it is the timing chain before the tensioner takes up slack and before the upper 1/2 of the assembly becomes lubricated. They say it causes no harm.....I don't believe them. They have already offered to extend my powertrain warranty sight unseen. This is an interesting situation b/c this engine is used on the new 3.5 altima, the I-35, QX4, and Pathfinder. Nissan could have a problem with this engine."
:(
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #9 ·
Nissan may be telling the truth about it not harming anything. On my 92 SER which had 150k when I bought it was making that noise. I think the previous owner had just gotten a recall notice on it. There was a tensioner with a bigger oil orifice that I bought. My nephew now has the car and hasn't had any problems. I think what is happening is that the oil driven tensioner doesn't have oil and it is moving in and out until it get's pressure. I just changed to synthetic, will see if it makes a difference.
 

·
older then dirt
Joined
·
50 Posts
thats what I'm thinking too...I'm going to switch to
synthetic as well, cheap enough now,
not like when it came out, and see if that will work,
funny thing.... it only happens once and awhile,
not dailey ????
JIM
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top