The Nissan Club banner

1 - 14 of 14 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
HELLO MY FRIENDS..... I HAVE A PROBLEM WITH MY NISSAN ALTIMA 06 3.5 SL THAT I CANT FIGURE OUT.... ANYTIME I GO OVER ANY BUMP ON THE ROAD OR POTHOLE, MY CAR MAKES A RATTLING NOISE UNDERNEATH THE CAR,,, I HAVE ALL NEW 4 MONROE SENSATRAC SHOCKS INSTALLED. I HAVE HAD THE SWAY BAR LINKS REPLACED AS WELL AND I STILL HEAR THE NOISE... ITS VERY ANNOYING, SOUNDS LIKE ITS COMING FROM THE FRONT PASSENGER AND SOMETIMES FROM THE REAR TOO.. I HAVE HAD THE STRUT MOUNTS INSPECTED AND I HAVE BEEN TOLD THEY ARE GOOD AND DONT NEED TO BE CHANGED.. THE CAR HAS BEEN LIFTED AND INSPECTED AND ALL THE PARTS LOOK GOOD.. I RECENTLY GOT THE CAR GREASED UNDERNEATH AND NO CHANGE.. IM FRUSTATED AND I NEED SOME SERIOUS HELP. I WANT TO LOWER THE CAR FOR THE SUMMER BUT I WANT TO FIX THIS PROBLEM SOON. BEEN WORKING ON THIS FOR OVER 2 YEARS AND CANT FIGURE THIS PROBLEM OUT. PLEASE HELP ME YOU GUYS..... THANKS.:sad:
 

·
Premium Member
Joined
·
9,752 Posts
Maybe check the ball joints in the lower control arms as well as the tie rods ends. With the tie rods, check the castle nut for tightness. My wife's car made a very similar noise over bumps, and it drove me crazy trying to find it. Turned out the it was the outer tie rod end. Replaced it, and the noise was also gone.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
I will try

i will def. try to check that out... im so frustated as u can imagine... im even considering getting rid of my baby..... thats how frustated i am... but hopefully its something simple.. because i dont wanna invest money like that, especially in these times..... any other suggestions....:)
 

·
'07 Altima 3.5SE
Joined
·
767 Posts
Hello my friends..... I have a problem with my nissan altima 06 3.5 sl that i cant figure out.... Anytime i go over any bump on the road or pothole, my car makes a rattling noise underneath the car,,, i have all new 4 monroe sensatrac shocks installed. I have had the sway bar links replaced as well and i still hear the noise... Its very annoying, sounds like its coming from the front passenger and sometimes from the rear too.. I have had the strut mounts inspected and i have been told they are good and dont need to be changed.. The car has been lifted and inspected and all the parts look good.. I recently got the car greased underneath and no change.. Im frustated and i need some serious help. I want to lower the car for the summer but i want to fix this problem soon. Been working on this for over 2 years and cant figure this problem out. Please help me you guys..... Thanks.:sad:
Fixed. (sorry I hate reading in caps)
 

·
Premium Member
Joined
·
9,752 Posts
If you have a repair manual, I would grab a torque wrench and ensure all of the suspension connecting bolts etc. are tq'd correctly. If they are not, this can also cause noise because of the every so slight movement of parts that are not tq'd to the specified values.
i will def. try to check that out... im so frustated as u can imagine... im even considering getting rid of my baby..... thats how frustated i am... but hopefully its something simple.. because i dont wanna invest money like that, especially in these times..... any other suggestions....:)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
good point...

but is there anything else it can possibly be... i mean replacing all 4 shocks was a pretty big step... so im hoping whatever it may be is not expensive... im dying to fix this problem so i can finally lower it....:shift:
 

·
Premium Member
Joined
·
9,752 Posts
Sometimes it is soooo simply 90% of people looking at/for the issue will simply over look it. I am sure it wont be expensive at all...Annoying til you find it yes, but not expensive.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
we will see

we will def. see.... anythin to fix that annoying problem... its so annoying to go over any little bump and feel that rattle... feels like the car is loose or something, makes the car feel cheap...... my car should be nice and tight and smooth and its far from it... and it being a 3.5 SL and riding like that is not a good look.:banghead:
 

·
Premium Member
Joined
·
9,752 Posts
lol, understood..:)
 

·
Snow... what
Joined
·
3,029 Posts
You could try what mike posted or other most likely causes could be
- Tie rods
- Ball joints
- Sway bar end links(assuming u just replaced the sway bar and not the end links)
 

·
Registered
Joined
·
1 Posts
Hi everyone I need HELP ASAp please!
I have Nissan Rogue2008, I can't get the source of a dangling chain sound under my car. Every time I go over a bump there is a chain sound which a pretty loud sound. I was driving down the freeway and all of sudden I here metal bagging under my car, it hit the concrete then back underway car by my feet. It was pretty loud. then 3 days later I here the noise, and my transmission gave out. I just got my car back from the shop from getting a CVT Transmission, and the noise is still there ... please please I need advise.
 

·
Registered
Joined
·
1 Posts
I’m a ASE Technician for what it’s worth. I’m new with this club and have been reading all the great information on common problems with these vehicles and I enjoy seeing everyone helping each other from wisdom from past experiences. Anyway the noise your hearing is a common noise that is heard when the sway bar end-links are either the wrong ones for the vehicle and application or they’re not torqued to specs. I can hear the noise your describing and driving you crazy in my head writing this. My first time diagnosing and pin-pointing where the noise was coming from was driving me crazy as well. I had previously replaced everything you explained you did as well so for obvious reasons the end-links being new were not on my list to be the problem plus I couldn’t imagine it on how those parts loose or worn out could make a noise like that. So I’m very confident that’s the culprit. I know you replaced them and it could be something like they weren’t completely tightened down correctly and those are actually supposed to be torqued down to the correct specs it’s one of those parts that’s the correct and only way to do them. It wouldn’t hurt to just put a torque wrench in them or better yet if they’re under warranty replace them altogether and if the frame bushings for the sway bar aren’t done replace them too. I truly hope this helps.
 

·
Registered
Joined
·
147 Posts
Hi everyone I need HELP ASAp please!
I have Nissan Rogue2008, I can't get the source of a dangling chain sound under my car. Every time I go over a bump there is a chain sound which a pretty loud sound. I was driving down the freeway and all of sudden I here metal bagging under my car, it hit the concrete then back underway car by my feet. It was pretty loud. then 3 days later I here the noise, and my transmission gave out. I just got my car back from the shop from getting a CVT Transmission, and the noise is still there ... please please I need advise.
Also try the Nissan rogue threads. They may be able to help you a bit better or may be an issue specific to those rogues.
 
1 - 14 of 14 Posts
Top