The Nissan Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
28,959 Posts
Discussion Starter #1
at cold starts, i can hear a grinding type noise when the car is in reverse gear... took it to the dealer but since it wasn't at a cold start anymore, and couldn't reproduce the noise, they couldn't tell what it was... anyone have a problem like this?
 

·
Official Troll
Joined
·
7,780 Posts
I don't know. Maybe that's because it is cold.

I always warm up my car before going. I find that if I just start going without warming up, everything is rougher... steering tighter, my auto shifts rough. Because all the fluids are sitting in the bottom of the pan, and are cold and thick.
 

·
Registered
Joined
·
28,959 Posts
Discussion Starter #3
flarearrow said:
I don't know. Maybe that's because it is cold.

I always warm up my car before going. I find that if I just start going without warming up, everything is rougher... steering tighter, my auto shifts rough. Because all the fluids are sitting in the bottom of the pan, and are cold and thick.

it sometimes happens and sometimes doesn't.. i dunno.. should i be concerned? btw, i'm at 29,900 on the odometer now....
 

·
Official Troll
Joined
·
7,780 Posts
Have you checked your tranny and tranny fluid. Make sure it's not leaking. Make sure the fluid is at the correct level, and fluid should be a nice red color, not brown.

The tranny fluid is still good if it's a nice red color and smells sweet. If it's brown and smells like it's burnt, change it.
 

·
Registered
Joined
·
6,377 Posts
Yeah, probably cuz the tranny fluid isn't warmed up so it exaggerates the gear meshing. It's like that on the 93 also. I usually keep the clutch down and shift to 2nd, then neutral and let go of the clutch; then press clutch and shift to R.
Jay
 
1 - 5 of 5 Posts
Top