The Nissan Club banner

1 - 10 of 10 Posts

·
Wait... How big?
Joined
·
130 Posts
Discussion Starter #1
I just installed my sweet reverse indiglo gauges and, much to my surprise, they work. It's conditional right now though. I ran the power to the dimmer, and now, to make the Indiglos come on the dimmer has to be in the position where all the other interior lights are dim/off. The site I got from an MB search specified the "red/silver" wire, but all the red wires coming out of the dimmer jack are red with silver "notches" on them. I hooked up the transformer to the red wire above the black. Is that how they are supposed to work or was I supposed to use another wire?

Thanks in advance,
pic0
 

·
Wait... How big?
Joined
·
130 Posts
Discussion Starter #3
carbon said:
Hook it up to the parking lights,
Which wire (location according to the ground) is that? Or is it even on that same deal?

pic0
 

·
_________
Joined
·
312 Posts
I did this a while ago, don't have any pics and it's to friggin' cold out there to take it apart just to look at it.
Disconnect the parking light/headlight switch and try different slots.
 

·
Wait... How big?
Joined
·
130 Posts
Discussion Starter #6
Figured it out guys, got too impatient, trial and error got me through. Learning quick!

Thanks muchly!

pic0
 

·
Wait... How big?
Joined
·
130 Posts
Discussion Starter #8
bluealtima16 said:
what did you do to fix it exactly? mine do the exact same damn thing. :(
Well, on the little jack in the back of the dimmer switch there are 4 wires


B
1 2 3

The B is obviously the ground. "1" is what I thought was the "silver/red" one. I just figured one was just a direct power line so I hooked it up to "3" I think and that was it. Ha, one trial, zero error. Score! Yeah. But if by some chance it isn't "3", just stick it on "2", I mean, that's the only choice left, eh?

Ha!

pic0
 

·
F**K a search button
Joined
·
282 Posts
i hooked it up to the defroster button, they have a thread on it telling you what wire to splice into. i think it is yellow/silver?
 

·
Talib Kweli
Joined
·
275 Posts
there should be a blue wire back there...
i hooked mine to that and they work fine... trust me.
 
1 - 10 of 10 Posts
Top