The Nissan Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
My 2015 Altima has a rattle between 1500 and 2000 rpms. This only happens when the vehicle is under load (in Drive), I cannot reproduce this noise while the car is in Park or Neutral.

This happens at all speeds (interstate and city driving) between these rpms. There is no noise while going over bumps or at when stopped/at idle. This rattle happens in all weather conditions, both cold and hot weather. It does not have to do with a cold start because it does not go away after the car warms up. This noise does not only happen when turning the wheel.

**This is not the CVT whine that everyone complains about, I have that noise as well.

The noise appears to be coming from the driver's side of the vehicle and a "metallic rattle" is the best that I can describe the sound.

Any ideas what I could be dealing with here?
 

·
Registered
Joined
·
19 Posts

Replace the part or add washers.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4

Replace the part or add washers.
Thanks wineet1 I will look into this bracket this weekend to see if it has failed.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5

Replace the part or add washers.
Unfortunately the washer method did not do the trick. I got them installed and went for a drive and was still experiencing the issue. I could not tell if it made it happen any less frequently but when it did happen it was just as noticeable.

I tried to make a video where you could hear the noise. It is quite but you can hear it at 0:07, 0:09, 0:11-0:21 and 0:34-0:40. IMG_9673.mp4

Do you think replacing the hanger would solve this issue? Or, any other ideas what it might be?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
After installing the washers and still experiencing the rattle on a test drive I went back under to inspect the entire exhaust (header to muffler). The only thing that i thought could still be causing this rattle was the CAT itself because there is an outer shell/shield welded to the CAT. It looks like there are brackets/clamps in place to holder the inner and outer parts of the CAT together. So, I installed a 2.5" hose clamp around the CAT right in front of the hanging bracket (see photos) and torqued it down as much as I could.

PROBLEM SOLVED! I have driven the car a handful of times since adding the clamp and I have not heard the rattle once. I am unsure if it was the clamp or a combination of the clamp and the washers but this fixed my issue.
 

Attachments

1 - 7 of 7 Posts
Top