The Nissan Club banner

1 - 13 of 13 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I just reinstalled my reverse indiglos and to my suprise my dimmer doesnt work nor does my cornerlights,sidemarkers,fogs and indiglo's nothing lights up except headlights turn sigs and tail lights! .please help me! thanks
 

·
Die Trying
Joined
·
2,554 Posts
you blew a fuse genius. It's the 15 amp blue fuse 3rd one up from the bottom. on the left column. The fuse box is by your left knee when sitting in the driver's eat.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #4 ·
when i was installing the guages i unplugged the batteries when i was i was taking it apart and installing it. When i hooked up the batteries after i was done, thats when i saw the problem. and i never had an electrical problem before.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #7 ·
i dunno yet, i gotta go buy another fuse tommorow i guess. hopefully its only a fuse problem
 

·
Die Trying
Joined
·
2,554 Posts
Petro said:
i dunno yet, i gotta go buy another fuse tommorow i guess. hopefully its only a fuse problem
Buy the 15 amp blue ones. I'll put money on it that it's that one.

When you replace the fuse, if that's the one, turn em on again and if it pops again, then you'll have to go back and check for a short somewhere.

Good luck
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #9 ·
third one up the bottom left is the turn signal 10a fuse i dont think thats the one... anybody know which fuse handles the dimmer, corners, prndl,sidemarker and the guage lights?
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #10 ·
i just went to walmart and got myself the 15 amp and changed the closest 15amp from the bottoem left and it worked. thanks 1fastaltima
 

·
Die Trying
Joined
·
2,554 Posts
Petro said:
i just went to walmart and got myself the 15 amp and changed the closest 15amp from the bottoem left and it worked. thanks 1fastaltima
that's why they call me...

The Wise Man
 
1 - 13 of 13 Posts
Top