The Nissan Club banner

1 - 9 of 9 Posts

·
Something Like A Pimp
Joined
·
1,077 Posts
Discussion Starter #1
Since I installed my amp I get static while Im driving. When the radio is off is when I really hear it. When I shift into gear the static is louder with rpm. It's not loud but, it still bothers me. If im sitting in neutral the static stops. I've installed 5 amps and never any noise wtf?:angry2:
 

·
Damn! I Drive a Civic
Joined
·
4,703 Posts
i bet it has something to do with your wiring... what are you using as your ground, that has alot to do with it. or you may just be getting a bad signal
 

·
Something Like A Pimp
Joined
·
1,077 Posts
Discussion Starter #3
Im using the same gauge ground as my power wire. It's bolted to a well sanded metal surface. Im not new to car audio. It's the damn Alty. Stereo wans't in mind when the car was designed. The electrical system is weak as hell. I also gotta get a Cap and Yellow top battery. Car lights dim when bass hits hard. I've only got a Kicker 300.2 and 0ne 12". :mad:
 

·
Garbologist Extrodonair
Joined
·
7,262 Posts
wiring..........did u run the power wire and the rca's down the same side........?
 

·
Registered
Joined
·
288 Posts
KennethP said:
Im using the same gauge ground as my power wire. It's bolted to a well sanded metal surface. Im not new to car audio. It's the damn Alty. Stereo wans't in mind when the car was designed. The electrical system is weak as hell. I also gotta get a Cap and Yellow top battery. Car lights dim when bass hits hard. I've only got a Kicker 300.2 and 0ne 12". :mad:
The altima's electrical system isn't that weak. I mean it's not strong or anything but it can handle it's own. Even off a stock battery and alternator that 300.2 shouldn't be causing dimming, and if it does it shouldn't be much. Especially since you have a yellow top and cap, there's no way your lights should dim.

Sounds like you're getting induced noise though, most likely alternator whine so I'm thinking you ran your signal cables too close to your power cables somewhere, like altimate said.
 

·
Damn! I Drive a Civic
Joined
·
4,703 Posts
yeah i had 1100 watts and my headlight would dim, only if idling,

you may want to get your alternator checked.

also the power wire and rca's should be on different sides of the car...

really cheap rcas can also big alot of noise, i have all my power and rcas on the same side and i still have no noise....
 

·
Something Like A Pimp
Joined
·
1,077 Posts
Discussion Starter #7
My rca wire is on the passenger side and my power wire is on the driver side. I don't have the yellow top and the cap yet. Im buying those to help with the dimming. The static is only when I'm drving. If Im sitting in neutral it stops. It's not loud Im just not a fan of non music noise.:eek:
 

·
Something Like A Pimp
Joined
·
1,077 Posts
Discussion Starter #8
F*ck I hate static. I can't figure it out. When I'm diving with the radio off I hear that d*mn static buzz. If I pop the car in neutral no static. If Im sitting with the key in acc or on no static. The static is only when Im driving. It gets hire with engine rpm. WTF??????????????????????????????????????????????? Has anyone else had similar probs with static?:confused:
 

·
It's almost over now!!
Joined
·
3,660 Posts
I have the same prob!
I think it's because of the air bag sensor, I had a crap set of rca's once (still kinda do :) ) everytime i put them next to that sensor I'd hear static!
go with a good set of Rca's and if possible get a inline noice filter from radioshack. it should do the trick..
 
1 - 9 of 9 Posts
Top