The Nissan Club banner

1 - 6 of 6 Posts

·
Resistance is futile
Joined
·
1,713 Posts
Discussion Starter · #1 ·
So I pull out of the mall and accelerate normally to about 60 and then brake hard for a right hander as the lite turns yellow about a half mile down. As I come out of the turn at about 25 or so, I push on the gas and it doesn't downshift. For the next 4 miles home, the car never comes out of 3rd gear, except when I shift it into neutral, reverse or park. Still does it now that I'm home - if I put it in 'D' and press on the gas, it is in 3rd gear. Won't go into fourth, either - at least not at the speeds I've traveled.

Any ideas? I didn't find anything on this site about such a problem, although a Google search gave me a description of a Sentra problem when the auto trans controller goes into "failsafe" mode. Maybe the auto trans TPS?
I disconnected the battery for overnite, after doing the procedure to get codes from the tranny controller - there weren't any.
 

·
Dad
Joined
·
316 Posts
I don't have an auto so maybe somebody else can confirm this, but it sounds like a vehicle speed sensor problem to me
 

·
Registered
Joined
·
1 Posts
When my O2 sensor's failed; my car wouldn't shift out of 3rd gear either. Just about when the shift point came (2500-2800 rpm) the car would drop to about 2000 rpm and would costantly keep on doing the same thing anytime I pressed on the gas.

I'm betting your "check engine light" will come on withing the next day or so.
 

·
Resistance is futile
Joined
·
1,713 Posts
Discussion Starter · #5 ·
djsassan said:
you do have gears 1 and 2, correct?
I didn't - if I was sitting at a stop and slid the selector into 1, 2, or D and press the gas, the car pulled away from a stop in 3rd gear.

I use the past tense because this morning I reconnected the battery, started up, and drove to work with no problems at all. Hopefully it was a strange anomaly. Or at least it will hold off until after all my holiday travels.

Thanks for feedback, all. I'm leaning towards the VSS theory, but with any luck, I won't have to find out!
 

·
sittin on chrome....
Joined
·
123 Posts
I've got the same problem going on now with my 94. But it only happens when I first start it up, it's stuck in third. If I just give it a little gas for about 3-4 seconds it kicks all of a sudden and shifts to first, then takes off.
 
1 - 6 of 6 Posts
Top