The Nissan Club banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i want to put a CAI in my 96 altima but i dont't know what to do with the stupid air senser thats screwed on to the stock air box..........what do i do with it.....can i just drill a hole in the back/fron of the cone filter and bolt it there, or do i need to put a peice of aluminum piping in between the MAF and the cone? let me know what you guys did i need help....thanks
 

·
Registered
Joined
·
62 Posts
what kind of cai are you looking to put on?? homemade, place racing or hotshot? i have hotshot, and they have spots for the sensors.
 

·
Registered
Joined
·
19 Posts
I had the sam problem when I put my WAI on so I took a 1/2" drill bit (I think thats the right size) and drilled a hole so that the actual sensor would fit in the back you may have to find a different place, then I placed the sensor in the hole that I made took a much smaller drill bit and marked where the screw holes were then drilled the two holes, Ithen used self tapping gutter screws (thats what was lying around and was the perfect size) to hold the sensor in. good luck hope this helps.
 

·
Official Troll
Joined
·
7,780 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #6
thats exactly what i though, thanks guys..............now time to go and buy one off ebay........dirt cheap later..................
 

·
Official Troll
Joined
·
7,780 Posts
Scorpion83 said:
hey,i have mine bypass with a 3.9K ohms resistor
I don't think that's a good idea to ghetto rig it to make the ECU think the air temp stays the same at "X". It's would be more beneficial to have the correct air temp reading so the ECU will know how much fuel to inject.
 

·
Registered
Joined
·
128 Posts
the ECU is not that smart to know if the air temp is the same all the time,as long as it is in the limits it will not bother you.but it your shoise to make you the one with the pro :)
 
1 - 9 of 9 Posts
Top