The Nissan Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
I have just over 2k miles on mine and I'm noticing that the car seems to have quite a bouncy feel to it. Not sure if its just me or if there are some issues with the suspension on my car.
 

·
SHIFT_performance
Joined
·
779 Posts
I have a 2003 Altima 3.5SE with about 3600 milies on it and the ride is nice and firm. I believe there is a TSB for the rear shocks on the 2002 Altima somewhere. Try searching online for the TSBs, as I don't have a direct link.
 

·
Shift_lefty
Joined
·
1,001 Posts
2k miles on a 2k2. I think I had 2k in the first month!!! Yes I thought the ride was strange at first but it settled down after the first month or two of driving. Check you tire pressure too esp with the cold weather.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #4
Altimaxnh said:
2k miles on a 2k2. I think I had 2k in the first month!!!
Hehe, well, I bought it brand new only 3 weeks ago :D
It was one that was still sitting on the showroom floor at a local dealer. Not sure why they didnt stick an '03 on the showroom but I figured that was good since it didnt give people a chance to test drive that particular car and "whomp" on it.

But anyway, yeah, I've kept an eye on tire pressure. I think that the car might just need to settle in a bit and also I'm coming from driving a Ford T-bird, and I know that American cars generally have a totally different take on suspension than Japanese cars.
 

·
Shift_lefty
Joined
·
1,001 Posts
GOOD....for a second I thought I'd have to do some driving for you!!!!:D Give it some time, I know at first I wasn't crazy about the ride but it's settled in nicely!

If Rochester roads are anything like Buffalo roads they're not helping the cause any either!!!
 
1 - 5 of 5 Posts
Top