The Nissan Club banner
181 - 200 of 234 Posts

·
Registered
Joined
·
132 Posts
What did you end up doing to get it to work when you put it in reverse
On the 18 Pin Plug there's a brown wire that is connected to ACC (needs 12v+)

and in the 40 pin plug there's a green wire that needs to be connected to the back up lights or reverse and needs 12V+

If you don't have those 2 connected, it wouldn't never activate the camera.
 

·
Registered
Joined
·
11 Posts
On the 18 Pin Plug there's a brown wire that is connected to ACC (needs 12v+)

and in the 40 pin plug there's a green wire that needs to be connected to the back up lights or reverse and needs 12V+

If you don't have those 2 connected, it wouldn't never activate the camera.
Do you have a diagram to show this or a picture for me I'm sorry I'm being such a pain
 

·
Registered
Joined
·
11 Posts
Don't worry, glad i could help you out
Just to add to the topic I got this to be fully functional on a 2015 versa note. Except for the steering wheel controls I cannot figure out how to get those to work but I think it has something to do with the can bus properties of the new radio. Unless there's a trick people know... Also I repinned a 40 pin plug I bought out of china no splicing
 

·
Registered
Joined
·
8 Posts
Hey bud, there are 2 reasons why your Carplay is not working.

1. The simple reason can be the iPhone lightning cable you are using. Is it the original Apple cable or cheap aftermarket? Or is it in a rough condition? If the answer is yes to any of these questions then try using an original Apple cable.

2. If the cable is fine then you will most likely need to replace the USB/AUX input hub. Reason? There are many trim levels and if your car is a base model or a lower trim level then it is very likely that your USB port is not compatible with the new Carplay radio. The signal Apple Carplay needs cannot be passed through the USB hub you currently have. You will have to buy a USB/AUX hub from the top trim level (the one that comes with built-in Carplay) and then it should work. Watch the video in the link below and skip to 3:50 and you will understand what I mean (the car in the video is Altima but the concept is the same).

Has anyone found a replacement usb I have a 2018 SV but CarPlay doesn’t work Android auto does apparently CarPlay needs more power
 

·
Registered
Joined
·
15 Posts
Don't worry, glad i could help you out
you have helped a lot in this forum friend, your diagrams helped me to install my carplay radio I just have the same doubt but I can't understand it Because when I activate the reverse the camera does not turn on but from the configuration it is seen correctly? and how is stereo lighting achieved?
 

·
Registered
Joined
·
132 Posts
View attachment 102691

This is the diagram I used, I just don't understand why the camera does not activate when reversing and why there are 2 ILL and ILL CONT
Sorry my friend, i didn't receive any email alerts that's why i didn't saw the message on time, do you still need help? If so send me a picture of the radio with the plugs connected to your car's wiring and i will tell you what might be wrong.
 
181 - 200 of 234 Posts
Top