The Nissan Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Just thought I'd post a thank you for all the info here in your forums.

The wifes car started making this loud clanking noise yesterday. I ran a search here last night and found out it was the timing chain hitting the upper guides. Took the car apart this morning and low and behold there was some slack in the chains. I removed the upper guides and no more noise. All done for the low, low cost of a set of gaskets. The combination of the info here and my Haynes manual resulted in a very low frustration factor. Total time involved 6 hrs including 1 hour for lunch and a run to the parts store. One of the guides even had some nice groves cut into it. You guys saved me a ton of money over having the dealer look at this.

My hat's off to all of you.
Bill
 

·
Incognito
Joined
·
6,134 Posts
see, why cant we have more noobs like this... searching is not the enemy! by the way, nice problem solving skills, I tip my hat to you!
 

·
Shadetree Mechanic
Joined
·
6,095 Posts
That's what were here for:D
 

·
Registered
Joined
·
1 Posts
TRSBILL,

I think I'm having the same problem with my 95 Altima. The sound seems like its coming from Cylinder 1 closest to the passenger side. I thought it was a misfire at first but upon changing spark plugs and reading this forum I now think its the timing chain.

did you just REMOVE the upper guide or you REPLACED the upper guide? So you did nothing with the timing chain itself?

This sound, sounds like a metal to metal pulsating rattle..Right?

All suggestions for troubleshooting are welcome.
 

·
Erect Member
Joined
·
18,130 Posts
SEE!!! other newbies take heed, SEARCHING is the way. great job, and welcome to the board!
ps. where in az are you?
 

·
Registered
Joined
·
128 Posts
s2000,he took out the timing chain guide just to make the noise go away,dont meant the pro end right there,a few month from now the noise is goin to come back,and thir time will be with the timing chain front cover,couse i have the same promtook the head valve cover out didnt see the guide,and the chain was too soft to be normal.
 
1 - 10 of 10 Posts
Top