The Nissan Club banner

1 - 20 of 55 Posts

·
Registered
Joined
·
28,959 Posts
Discussion Starter #1
Okay so who's already installed SP2? Everything fine?

Post your system specs too. :)
 

·
Thought Police Officer
Joined
·
564 Posts
Everything is fine with my install...My only gripe is that the new security features conflict with the software I already had installed...no biggie.

P4 Northwood 2.8Ghz
512MB DDR400 RAM
120GB HD
256MB GeForceFX 7500LE
SB Audigy 2ZS
 

·
Registered
Joined
·
28,959 Posts
Discussion Starter #3
GcDiaz said:
Everything is fine with my install...My only gripe is that the new security features conflict with the software I already had installed...no biggie.

P4 Northwood 2.8Ghz
512MB DDR400 RAM
120GB HD
256MB GeForceFX 7500LE
SB Audigy 2ZS
What software did it conflict with?
 

·
Lite Brite Disposal Tech
Joined
·
1,724 Posts
AMD 64 3200 on an Asus K8V Deluxe - Killed my shit. Luckily I did it when I was reformating anyway, so I already had all my stuff backed up.

P4 2.8C on a Abit IC7-G MAXII - Haven't noticed any major flaws, but I haven't run to many applications on it yet.

Athlon 1.2 on an Abit KT7-RAID - Same as above.

I'm going to wait to install it on my other machines until I see another revision.
 

·
Thought Police Officer
Joined
·
564 Posts
It's not like it duked it out with anything...just that I already have ZoneAlarm installed to monitor internet access...SP2 tries to do the same, asking me to allow games and programs I'd already given permission to in ZA. It's annoying.
 

·
Captain Obvious!
Joined
·
874 Posts
At work we all have Dell D600s running XP Pro, Cisco and Nortel VPN clients as well as VMWare....no issues whatsoever with our software.

The only conflicts are with microsoft activating the firewall and other security stuff..but once dissabled, everything works.

The only annoyance is with the pop-up blocker, it does block some legit pop-ups.....but from experience i've had the same issue with other pop-up blockers..

But so far, nothing major. Our desktop and NT server guys are testing it in the labs....ill post any major problems as soon as i'm aware of any
 

·
How now brown cow?
Joined
·
3,865 Posts
Tried it on a couple of machines here at work, the security issues suck though, major conflicts with the network.

BTW, these are HP Vectra VL420s, 1.8Ghz Celerons
 

·
Smell it, fools...
Joined
·
1,728 Posts
I give it a thumbs up. I disabled the security center as soon as I installed SP2. I like the popup blocker.

I can set up so that legit popups show while others only show when I want to and everything else doesn't show up.

Another thing I liked was the new wireless connection wizard and also the clutter in add/remove programs is gone. :D



Atlhon TB 1.3Ghz
Abit KT7A RAID
512MB PC133 SDRAM
GeForce 3 TI200
Creative SB Live!
2x 120G WD 8MB Cache
NIC, TV card, couple more smaller HDDs, blah blah blah
 

·
Registered
Joined
·
28,959 Posts
Discussion Starter #9
PsyKoh said:
I give it a thumbs up. I disabled the security center as soon as I installed SP2. I like the popup blocker.

I can set up so that legit popups show while others only show when I want to and everything else doesn't show up.

Another thing I liked was the new wireless connection wizard and also the clutter in add/remove programs is gone. :D
System specs please? :)
 

·
Smell it, fools...
Joined
·
1,728 Posts
Ry said:
System specs please? :)
ooops, I knew I had forgoten something... I just edited the original post.:D
 

·
Registered
Joined
·
2,215 Posts
No issues on my test machines yet, but our accounting department has forwarded me a note from one of their software vendors to not use SP2 on their machines yet...that application is a tuneling VPN application so my guess is they're having trouble with the firewall...probably if I disabled it I would not have any issues.

The popup blocker seems to work nicely. Not one popup has hit my google blocker since I installed SP2.

Specs on various machines, all HP/Compaqs:

P4 1.9 - 3.06GHz
256MB-512MB RAM
Normal buisness class video cards from intel, ATi and Matrox.
 

·
Registered
Joined
·
28,959 Posts
Discussion Starter #13 (Edited)
Just installed it. Everything is okay except for the fact I have to use Windows for my wireless configuration instead of the utility that came with my wireless card.

P4 2.8 Ghz
1.5 GB RAM
Intel onboard sound and graphics
WD 80 gig HD
D-Link Wireless Card
 

·
Smell it, fools...
Joined
·
1,728 Posts
You don't *HAVE* to.... you can set it up so that windows doesn't manage your wireless cards... but the new wireless wizard is so good, I don't see why add more software to do the same thing.
 

·
Registered
Joined
·
28,959 Posts
Discussion Starter #15
PsyKoh said:
You don't *HAVE* to.... you can set it up so that windows doesn't manage your wireless cards... but the new wireless wizard is so good, I don't see why add more software to do the same thing.
Even on SP2? My D-Link utility would hang trying to access the router. I just like using it because of all the stats it gives me. :)
 

·
Registered
Joined
·
28,959 Posts
Discussion Starter #17
neon_2nr said:
mine runs fine but it is a new computer. with

1 gig ram
160 gig hd
3.1 ghz
and can't rememer the video off hand.
Your sig is NWS. Please change it.
 

·
carputer owns you
Joined
·
766 Posts
Installed sp2 on friday. It crashed half way through. reformatted on saturday. up and running again on sunday.

Aparently SP2 didn't like my norton systemworks or norton internet securities.
 

·
Registered
Joined
·
28,959 Posts
Discussion Starter #19 (Edited)
DJKhan85 said:
Installed sp2 on friday. It crashed half way through. reformatted on saturday. up and running again on sunday.

Aparently SP2 didn't like my norton systemworks or norton internet securities.
Did you disable the security center?
 

·
.
Joined
·
14,455 Posts
I don't have xp, but i do side work for an accounting firm. After much researching and debating with the owner, we decided to install it. Everything worked fine, just had to open a fe wports for pc anywhere. But otherwise, all good here :cool:

As for ocmputer specs, they're all p4 machines running xp pro/home.
 
1 - 20 of 55 Posts
Top