The Nissan Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Hey guys,

I was just wondering if anyone would know anything about this tranny problem I am having. The tranny goes into 3rd, 4th, 5th and reverse fine, but will not go into 1st or 2nd gear. It is not entering the gears that gives me the problem, it is that I can't even more the shifter over to the left side to even try to get into either gear. Anyone have any idea???

Thanks,

Jason

94 altima se
5 spd
 

·
Tofu Shop Owner
Joined
·
3,704 Posts
Great Reverend, correct me if I'm wrong, but 1st and 2nd share a Shift Fork right?

I'm guessing broken shift fork for 1st and 2nd?
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
I would imagine they do but not sure...I will take this into consdieration. How had is it to change the fork???
 

·
Tofu Shop Owner
Joined
·
3,704 Posts
Any kind of internal-tranny work is going to be relatively difficult compared to changing a light bulb, or even installing a radio. If you're thinking about doing this yourself, it's at least going to involve taking the tranny out and disassembling Johnny 5... Not fun.
 

·
Banned
Joined
·
2,015 Posts
usually 1st and 2nd gear share a shift fork, i couldnt understand why else it wouldnt shift. But check the obvious things first. Make sure nothing is blocking the linkage by either the shifter under the boot or down at the tranny. May be a piece of ice that built up or got stuck.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #6
I was thinking the same about the ice buildup. I will check it out this morning and if its still stuck then its going to the shop.

Thanks!!
 
1 - 6 of 6 Posts
Top