The Nissan Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I'm getting this weird winding sound that sounds like its either coming from behind the headunit or behind the glove box. It sorta sounds like a cassette tape rewinding or something, but I can't put my finger on it. Any body ever have a similar problem?

And no my headunit is not a tape deck :D
 

·
dismember
Joined
·
11,347 Posts
well is it ur ac? when my car got cold last year, when i switched the vents. all it does it click click click. it just wouldn't change and made noise until the mechanism heated up.
 

·
Erect Member
Joined
·
18,130 Posts
i had to replace my blower. the one in the car, not the house. and it didnt quite fit right, you know, auto zone style, so it had to be "modded". but now it makes noise. the same noise you are describing.
 

·
Banned
Joined
·
1,869 Posts
if u get on the passenger floor lok behind the center console(that houses radio,ac..etc)there will be a little white piece of plastic..i dont have a actual method of fixing it..you basically have to watch why it is stuck and mess with it..but i am almost positive that is the where the noise is from
 

·
TB-3
Joined
·
1,496 Posts
asleepaltima said:
i had to replace my blower. the one in the car, not the house. and it didnt quite fit right, you know, auto zone style, so it had to be "modded". but now it makes noise. the same noise you are describing.


NO NO NO


your HU (or amps) wires are too close to your ground wire; i had the same problem
 

·
TB-3
Joined
·
1,496 Posts
unstoppablenick said:
if u get on the passenger floor lok behind the center console(that houses radio,ac..etc)there will be a little white piece of plastic..i dont have a actual method of fixing it..you basically have to watch why it is stuck and mess with it..but i am almost positive that is the where the noise is from

yeah, that's about right; but i wouldn't really worry bout it unless the noise it too obvious
 

·
Erect Member
Joined
·
18,130 Posts
aredel200 said:
NO NO NO


your HU (or amps) wires are too close to your ground wire; i had the same problem
i think you think that i replaced my blower CUZ of that noise... im saying the noise was something i got AFTER i replaced the blower... sorry for the confusion.
 
1 - 7 of 7 Posts
Top