The Nissan Club banner

1 - 12 of 12 Posts

·
Damn! I Drive a Civic
Joined
·
1,927 Posts
Discussion Starter · #1 ·
WTF is wrong w/ tranny ... no reverse

i dont know what the hell is wrong with my car...
its a 97 auto gxe 5 speed i drove to a friends house about 20 miles away and i get in his driveway and i cant back out.... and if i put it in neutral it will act like its in drive and it goes foward

what the hell has happened! how much will this cost to get fixed and how long will it take
 

·
donor cycle
Joined
·
8,475 Posts
i would check linkage first, however if the tranny is bad, get one from a junkyard.. don't mess with getting it rebuilt it will cost way too much and it will not be worth it... Junkyard 5spds range in price from about 350 and up.. shop around and see if you can find one with a warranty from a junkyard or parts recycler..
 

·
Registered
Joined
·
1,108 Posts
Re: WTF is wrong w/ tranny ... no reverse

m3dia_lab said:
i dont know what the hell is wrong with my car...
its a 97 auto gxe 5 speed i
The problem is you have an extra gear in your automatic, because all other autos are 4 speed. Once you get that fixed, check to see if the shift linkage is out of wack.
 

·
donor cycle
Joined
·
8,475 Posts
hahaha, i didn't see the "auto" part.

if that is the case that is a common problem with the auto's, i think it is just something to do with the shifter cable or something, i am not quite sure... At any rate if it is an auto that needs replace, plan on spending 600+ on one.. :(
 

·
Damn! I Drive a Civic
Joined
·
1,927 Posts
Discussion Starter · #6 ·
ok i dont know what i did but it works now!

i just checked the fluid and tried it again and it works!

whats the linkage i dont know shit about the tranny..?
 

·
Registered
Joined
·
3 Posts
my girlfriend had the same problem with her car. New tranny. Not to say that you would but, DO NOT take the car to Aamco.
 

·
Damn! I Drive a Civic
Joined
·
1,927 Posts
Discussion Starter · #9 ·
its an auto and it started doing it again tonight as well....

the really wierd part is i can drive in neutal its like its in first gear but it will start slippin with it gets around 3000 rpms!

it only does it every now and then and so far only at night...

i checked the fluid and everythings all good!

somone who knows about about transmissions please tell me what is wrong!

its only the reverse and neutral

btw: if i put it in reverse when the car is on it acts like its in park
and if i put it in reverse when the car is off it will go back but i have to push it!
 

·
Registered
Joined
·
407 Posts
GET IT CHECKED!!!!

EVEN IF YOU DON'T HAVE THE PROBLEM AGAIN!

I had the exact same problem! All I did was pushed it out, drove it 2 blocks and it worked fine. 2 months later, it started doing it again, but more often. Eventually, it was a daily thing until it went out. It tore up my transaxle, transmission, and whatever else it would take to =$3,400 (was a respectable dealer also, I don't think he ****ed me) and it came with a 3yr/36,000 mile wty. SO I'd say plan on puttin a new tranny in or take it to a RESPECTABLE shop and have them take a look at it, wish i would've!
 

·
Damn! I Drive a Civic
Joined
·
1,927 Posts
Discussion Starter · #12 ·
still not working!

taking it to the shop today after i goto my probation shit...

how long would it take to fix some shit like this?
 
1 - 12 of 12 Posts
Top