The Nissan Club banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey guys... Recently my alty has started making a some what loud whiring or whining noise when you crank the wheel. This is very noticeable when doing low-speed turns (backing out, pulling into parking spots). Any ideas what the problem could be? I made an apointment to take it into the dealer monday, but I'm wondering if anyone else has had a similar problem.
 

·
Registered
Joined
·
9 Posts
I have the same thing happen, but only when the car is cold. I am dropping mine off at the dealer on Sunday nite, and they are going to look at it on Monday. (they are also looking into why I hear a "clicking sound" coming from somewhere in the back, but only when the car is cold.)
 

·
.
Joined
·
777 Posts
prolly your power steering. make sure youre good on power steering fluid and check the belts. make sure theyre tight and in good shape. does it whine all the way through turning or just when you get to full lock?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Power steering fluid seems to be about 1/2 between the 'cold' min and max marks.. I'm going to double check it tonight. I didn't really look at the belts yet. It's whining pretty much through the whole turn, as soon as you pull the wheel off center at all. It does seem to build alittle as you turn the wheel more. I'm at about 1500 miles, and this just started about a week ago.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Checked the power steering fluid again, it was 'foamy' I added about a 1/4 bottle and the noise went away. Must just have been low. I'm going to check the other fluids to make sure they aren't low and bitch about it when I take the car in on Monday. Why it'd be low after 1400 miles I have no clue.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top